black screen with cursor after windows logo


XXN

Joined
Dec 26, 2012
Messages
10
Reaction score
0
hi,
Since then i have reinstalled my Windows 7 ultimate x86 about 5 days ago, on each boot after "Starting windows" phase (when is showing windows logo) , i get an black screen with cursor on center of screen (i can move it). Duration of black screen is variable ~3-15 seconds. After that boot continues and appear Welcome screen...

i have uninstalled , reinstalled graphics drivers. Didn't helped.
Any ideas? How can i solve this?
 
Ad

Advertisements

Joined
Aug 6, 2012
Messages
61
Reaction score
8
Instead of installing and uninstalling, You'd have to update the graphics driver from the manufacturer website. Confirm the manufacturer name to give you the link where you could update your display or graphics card driver.

Moreover, I'd also recommend you to detach any connected device like USB, CD/DVD, Floppy drive etc. and then start your PC.

Enabling low resolution mode from the advanced startup options could also help to pin point the cause.

Good Luck!!!
 

XXN

Joined
Dec 26, 2012
Messages
10
Reaction score
0
Oliver, i know. I have updated drivers from NVIDIA's website. Detached USB and DVD-RW. Didn't helped.

i think problem is in SO not in hardware. Issue is when Windows starts. Atfer logo.
so it's beacause os windows, i think..

thanls for reply
 
Ad

Advertisements

Joined
Aug 6, 2012
Messages
61
Reaction score
8
OK. Have you performed startup repair, What's the result? And if not, below is tut link on how to do this:
Perform Startup Repair

If that didn't helps you, try starting your system with minimal sets of configuration and startup programs, known as clean boot mode. Below is the link on how to start system in clean boot environment.
Clean Boot

Good Luck!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top