Windows 7 freezes...VERY annoying


Joined
Nov 3, 2009
Messages
4
Reaction score
0
Right so i bought a new computer for my recording studio specs:
Intel Core 2 Quad Q8300 processor (2.5GHz, 4MB Cache)
Genuine Windows(R) 7 Home Premium
6GB DDR2 memory
640GB hard drive
512MB ATI Radeon HD4350 graphics
i upgraded the RAM to 8GB but have experienced freezes non stop, i even tried running the system without the extra 2GB but it still froze, however i didnt experience any freezing on the first day i used it in the studio. And i cant perform a re-installation because it doesnt run long enough before freezing.

the only software i have installed is Cubase 5-64 bit and a MOTU driver for my 24 I/O Audio Interface.

Any ideas

Thanks Chris
 
Ad

Advertisements

Thrax

VIP Member
Joined
Apr 2, 2009
Messages
925
Reaction score
362
I would try each stick of memory individually in each slot of your system to see if you have a bad memory module gumming up the works.
 

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
You can also run memTest 86 from a bootable CD-RW to test your RAM.
Was this a factory computer like an HP, Dell, Lenovo, etc. or was it custom-built?

Try tapping the F8 key while booting to get into Safe Mode and see if that works.

Let us know what happens.
 
Joined
Nov 3, 2009
Messages
4
Reaction score
0
eesh, okay that'l take a while ha, but i'l give it ago. thanks :)

it was a bought PC, Acer (was on a budget)

will let you know how i get on!
 
Joined
Dec 30, 2009
Messages
6
Reaction score
3
FIXED .. finally .. after days of reading forums and visits to Best Buy to upgrade hardware... this solution costs nothing so hopefully it will work for you.

#0 .. Before doing anything else make sure your drivers are all up to date. I tried this solution first and it didn't help at all but it may help some folks and its a good thing to do anyway.

#1
I found that most of my problems occurred when using P2P applications such as Bittorrent and Limewire. Changing these programs to run as Administrator and also run with Windows Vista Compatibility GREATLY reduced the amount of freezes.

#2
No freezes since finding and making this change.
Power options. Apparently the default setting in Windows 7 wasn't providing enough power for my system to opperate properly, such as when running P2P applications, even Firefox at times. Solution is simple.. Search for "Power Options" from the Start Menu search. You will likely see that your current power option is "Balanced". Balanced is great if you like your system to freeze all the time. Change it to "High performance". Note that you may need to click "Show Additional plans" to see this option.

I hope this helps someone. This seems to have fixed my Windows 7 problems. Also, since I found the Power options solution last it is possible that this solution will work in and of itself so you might just try it first.

I have YET to have a single freeze since changing my Power options. Before implementing #2 I was freezing every 20 - 30 minutes or so. Before #1 it was within minutes of running my usual apps. Ultimately I think that the Power Options is probably the TRUE solution.
 
Ad

Advertisements

Joined
Jan 16, 2010
Messages
1
Reaction score
0
FIXED .. finally .. after days of reading forums and visits to Best Buy to upgrade hardware... this solution costs nothing so hopefully it will work for you.

#0 .. Before doing anything else make sure your drivers are all up to date. I tried this solution first and it didn't help at all but it may help some folks and its a good thing to do anyway.

#1
I found that most of my problems occurred when using P2P applications such as Bittorrent and Limewire. Changing these programs to run as Administrator and also run with Windows Vista Compatibility GREATLY reduced the amount of freezes.

#2
No freezes since finding and making this change.
Power options. Apparently the default setting in Windows 7 wasn't providing enough power for my system to opperate properly, such as when running P2P applications, even Firefox at times. Solution is simple.. Search for "Power Options" from the Start Menu search. You will likely see that your current power option is "Balanced". Balanced is great if you like your system to freeze all the time. Change it to "High performance". Note that you may need to click "Show Additional plans" to see this option.

I hope this helps someone. This seems to have fixed my Windows 7 problems. Also, since I found the Power options solution last it is possible that this solution will work in and of itself so you might just try it first.

I have YET to have a single freeze since changing my Power options. Before implementing #2 I was freezing every 20 - 30 minutes or so. Before #1 it was within minutes of running my usual apps. Ultimately I think that the Power Options is probably the TRUE solution.
Fantastic, I hope this is the answer I've been looking for too. Been having the same problems, probably freezing (sometimes restarting) 1-2 x per day. Going to leave it all on over the weekend and see.. fingers crossed. Well done Andrew
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top