Playing cards flashing in Microsoft games

Discussion in 'alt.windows7.general' started by SC Tom, Jul 10, 2012.

  1. SC Tom

    Ed Cryer Guest

    You've certainly earned that success. You tried everything going. The
    effort you put into all that deserves full applause.
    I was about to suggest restoring the image (after taking one of the
    current position), and if it went away then we could rule out hardware
    issues.

    This one has an extremely high weirdo factor. But I wonder if it is
    unique because I found this in a Google search;
    http://tinyurl.com/dxjl48w
    "rubeckf" seems to have the same phenomenon.

    Ed
     
    Ed Cryer, Jul 12, 2012
    #41
    1. Advertisements

  2. SC Tom

    SC Tom Guest

    That was in one of the later replies. We were thinking along the same lines,
    I think :)
     
    SC Tom, Jul 12, 2012
    #42
    1. Advertisements

  3. SC Tom

    SC Tom Guest

    Thanks! Unfortunately, I think an image restoration would have shortly
    started doing the same thing. The one thing I still don't understand is why
    I wasn't seeing this earlier; it's not like I installed the new UPS and
    software and the problem started. It's been a good month since I did that.
    Maybe it was in conjunction with a MS security update or something, I don't
    know.

    Google missed that one. I found all the Answers forums ones, along with
    other Win7 user sites, but it didn't show that one from TechNet was near the
    top, I guess. I also posted on Answers, but the only reply was one
    suggesting I do a couple of items that I already had listed as tried. I got
    much better suggestions from this newsgroup; I still wish (along with many
    other users) that Microsoft hadn't abandoned the groups, and went to the
    forum format.

    I posted a reply to "rubeckf" with a link to the video so he can see if
    that's the same as his, and to my post in the Answers forum, where I also
    posted the solution.

    Thanks for your support!
     
    SC Tom, Jul 12, 2012
    #43
  4. Try using keyboard shortcuts (if available) instead of mouse clicks to
    see if that helps you navigate.

    It might be hard to see them with all that flashing, but it seems worth
    trying.
     
    Gene E. Bloch, Jul 12, 2012
    #44
  5. That's what I think too.
     
    Gene E. Bloch, Jul 12, 2012
    #45
  6. Thanks for telling us, and thanks for adding your post to the forum that
    Ed Cryer mentioned. Let's hope that solves the problem for that person
    (oops - I mean 'resolves').

    I quoted just the one line above, because I also had troubles using a
    mouse and a keyboard that were plugged into a hub together. I should
    have thought of that, since the behavior was similar.

    But in my case it only happened when I pressed F8 on windows boot to get
    into the boot screen. The cursor flew through the menu at high speed,
    and I would click a few times, hoping to get Safe Mode or whatever, but
    usually failing.

    I learned to plug the devices into real ports when I planned to press
    F8, but I often forgot...

    Anyway, I now have a matched KB and mouse connecting wirelessly to a
    single USB dongle. Happier am I.
     
    Gene E. Bloch, Jul 12, 2012
    #46
  7. SC Tom

    ...winston Guest

    Great troubleshooting. Well done.
    Thanks for the follow-up.

    --
    ....winston
    msft mvp mail


    "SC Tom" wrote in message
    Let me go back a few years. . .
    A long time ago, I bought an Xbox360 controller for my PC (running XP at the
    time). Every time I plugged it in, my sound would mess up; it would sound
    like someone had slashed the speaker, like a Jimi Hendrix fuzzbox. At first,
    I thought it might have been a driver conflict, but I figured out that the
    controller was drawing almost 500mA of current from my USB bus, and that was
    dragging the whole system down; hence the problem with my USB sound card
    (device?). To solve that problem, I bought a powered hub to use for the
    controller and any other USB devices, leaving the sound plugged directly
    into the back of the MB. Worked like a champ throughout my XP years and
    right into installing Win7 a couple of months ago on this machine.

    About the same time that I installed Win7, my old UPS gave up the ghost
    (battery died, and so did the charging circuit- I now have a spare battery
    in the closet), so I bought a new one. It uses a USB port for the interface
    with the computer for notifications, shutdown on power loss, etc. I plugged
    it into the hub, and it would work fine for a while, then display "Lost
    connection with UPS." I didn't have any spare ports on the MB, so I
    unplugged my Sidewinder X4 keyboard from the MB, plugged the UPS USB cable
    into there, and plugged the KB into the hub. Worked great, no problems, no
    more error messages from the UPS.

    Then this started with the MS games. After all the other things I had
    already tried, I decided to uninstall both IntelliType and IntelliPoint and
    see if either of them might be the culprit (after reading Paul's post).
    Didn't make any difference (I had already tried rebooting without the KB
    plugged in). Then I figured I'd plug in my PS/2 keyboard and mouse,
    unplugging my USB KB and mouse dongle. Hallelujah, it worked! As I was
    swapping all this around, I remembered the problem that I had with the UPS
    program, and thought "Duh!" So I shut it down, plugged the mouse and KB into
    MB ports (disabled the UPS notification program for now), booted up, and
    everything worked as it should. I still hadn't re-installed the Intelli-
    programs, so I installed them one at a time, rebooting and testing between
    installations. It all is still working, except the UPS software since I
    don't have a MB port for it. No biggie, though- I rarely leave my PC on when
    I'm gone from the house, and I've got enough sense to turn it off if there's
    no power.

    I want to thank everyone for their suggestions and ideas, especially Ed from
    talking me out of reimaging my drive, since I would have had the same
    problem again eventually. I still don't know why the problem didn't manifest
    itself immediately; maybe it was triggered by a new update or something (I
    haven't installed any new hardware or software since the UPS program). But
    at this point, don't know, don't care. I'm just happy that everything's as
    it should be. It's not that being without Solitaire would be an
    earth-sending event, but I'm sure some of you other OC geeks know where I'm
    coming from :)

    Thanks again to all!
     
    ...winston, Jul 12, 2012
    #47
  8. SC Tom

    SC Tom Guest

    The weird thing was (well, one weird thing) that only the KB was plugged
    into the hub (not a wireless KB). The mouse dongle was plugged into the MB.

    Do you like the wireless KB? Did you get one of the MS Desktop sets?

    Solves, resolves, tom-a-to, tom-ah-to :)
     
    SC Tom, Jul 12, 2012
    #48
  9. SC Tom

    SC Tom Guest

    Thanks! I'm just glad I got it fixed; I hate little nagging things like that
    ;-)
     
    SC Tom, Jul 12, 2012
    #49
  10. 1. Hubs can be problematic in various situations, even powered ones, and
    not just HID devices. Anyway, my problem KB/mouse were wired. Actually,
    I tried a couple with the hub, including a KB with a built-in hub. Same
    problem.

    Maybe it was the computer, not the devices. I can't be sure, since I
    don't have the computer anymore.

    2. My current problem free wireless set are Logitech. The KB is K520 &
    the mouse is M310. I got them on sale, but they weren't all that
    expensive anyway, maybe $US40. They were packaged as a set.

    I don't like MS mice. For me, they always seem to stick rather than
    slide. Also, some of them lack detents on the scroll wheel, and others
    have weak detents, which also bugs me.
     
    Gene E. Bloch, Jul 12, 2012
    #50
  11. SC Tom

    Kathy Z

    Joined:
    Jan 10, 2014
    Messages:
    1
    Likes Received:
    0
    Thank you! I've been having this problem on and off for a long time. Reading this thread solved my problem. I keep an xbox controller connected to my PC for rare usage in some games. After using it, I would toss it on a shelf where sometimes a button would be continually pressed. I removed the controller and no more flashing.
     
    Kathy Z, Jan 10, 2014
    #51
  12. SC Tom

    Michael Mullen

    Joined:
    Oct 12, 2014
    Messages:
    1
    Likes Received:
    0
    I had exactly the same issue with solitaire in Win 7 64 bit. What worked for me was to open up the screen resolution from right clicking the desktop and downgrading the resolution from the default 1980 X 1080 to 1280 X 720 (I think it is 720). Apply the lower resolution and test solitaire for screen flashes upon mouse clicks. For me there were no screen flashes. Finally I reset the screen resolution to the 9180X1080 and solitaire was fine.
    I hope this helps someone and yes I tried a multitude of "more drastic" steps prior to stumbling onto to this solution.
     
    Michael Mullen, Oct 12, 2014
    #52
  13. SC Tom

    robt1226

    Joined:
    Feb 3, 2016
    Messages:
    2
    Likes Received:
    0
     
    robt1226, Feb 3, 2016
    #53
  14. SC Tom

    robt1226

    Joined:
    Feb 3, 2016
    Messages:
    2
    Likes Received:
    0
    Had the same problem,tried everything,nothing worked.I then put my old video card back in and guess what, the problem was fixed. My guess is your video card is going bad too.
     
    robt1226, Feb 3, 2016
    #54
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.