SOLVED Icons don't look like they are supposed to


Joined
May 14, 2014
Messages
29
Reaction score
0
Windows 7 Home Premium 32bit
After I installed Open Office, for some reason some of my icons don't look right. There are a number of programs involved, but for instance, Malwarebytes.

I don't know what you call that little window that pops up on the taskbar where startup programs are shown, but in there the Malwarebytes icon looks like it's supposed to. When I go to my start menu the icon is gone and it shows as in the screenshot attached.
mbam icon.PNG
mbam icon2.PNG
 
Joined
Apr 5, 2016
Messages
3
Reaction score
0
Hello,

Please try these steps to resolve the issue that you are facing:

First, click the "Start" button and then click "Computer".





Now click "Organize" and then click "Folder and Search Options".






Next, please click "View", uncheck "Hide extensions for known file types" and "Hide protected operating system files (Recommended)" and check "Show hidden files, folders, and drives". When done, click "OK". (If a warning window appears, click "Yes".)




Now click the "Start" button and then type %UserProfile%\Appdata\Local . Once done, press the Enter key on the keyboard.




Finally, right click on "IconCache.db" and then click "Delete". Restart your computer, and the issue will be resolved.




All the best.
 
Ad

Advertisements

Joined
May 14, 2014
Messages
29
Reaction score
0
I just realized I never got back to you and thanked you for this valuable little lesson. Sorry. Had so much going on lately. I've put this in my save folder for future reference. Thanks much!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top