Cannot send e-mail att. from Word 7


E

Emrys Davies

I have Win 7 , IE 8 and Word 7

When I go File > Send > E-mail from Word 7 I get the error: Logon failed.
You must log on to Microsoft Exchange to access your Address Book. Would
you assist please?
 
Ad

Advertisements

E

Emrys Davies

Emrys Davies said:
I have Win 7 , IE 8 and Word 7

When I go File > Send > E-mail from Word 7 I get the error: Logon failed.
You must log on to Microsoft Exchange to access your Address Book. Would
you assist please?
I also have WLM and that may not be compatible with what I am trying to do.
 
G

Gordon

I also have WLM and that may not be compatible with what I am trying to do.
WLM should be OK for this - you do mean the desktop email client and not
Live Hotmail via your web browser?

Click on Start-Default Programs and ensure that WLM is set with all
defaults.
 
G

Gordon

I have Win 7 , IE 8 and Word 7

When I go File > Send > E-mail from Word 7 I get the error: Logon
failed. You must log on to Microsoft Exchange to access your Address
Book. Would you assist please?
What do you mean by "Word 7"?
 
Ad

Advertisements

A

Andy Burns

Emrys said:
Microsoft Office Word 7
Do you really mean the version included with Office 95, or more likely
the version included with Office 2003/2007/2010? Possibly included as
"free" Office Starter with your PC.
 
E

Emrys Davies

Gordon said:
There IS no Microsoft Word "7".
Please tell us the proper name of the version you have.
Microsoft Office Word 2007
 
E

Emrys Davies

Gordon said:
WLM should be OK for this - you do mean the desktop email client and not
Live Hotmail via your web browser?

Click on Start-Default Programs and ensure that WLM is set with all
defaults.
Tried this it does not work. In addition to the error I reported above I
now also get: There is no email program associated to perform the requested
action. Please install an email program or, if one is already installed,
create an association in the Default Programs control panel. The file type
for WLM in the Control Panel is shown as .eml.
 
J

James Silverton

Tried this it does not work. In addition to the error I reported above I
now also get: There is no email program associated to perform the
requested action. Please install an email program or, if one is already
installed, create an association in the Default Programs control panel.
The file type for WLM in the Control Panel is shown as .eml.
I just tried this and it seems to work well sending the file as a
Thunderbird mail attachment. At least, an e-mail window is opened with
the file as an attachment. I am using Word from Office Professional 2010.
 
K

Ken Springer

There IS no Microsoft Word "7".
Technically, there is. MS often uses a different number behind the
scenes that doesn't match the number they use to sell things.

For instance, Vista is version 6, and Windows 7 is version 6.1.

As for Word, Word 6 was part of Office Professional 4.3. AFAIK, there
never was a Word 5.

Moral? You can't put full faith in what MS does or calls it's products.

--
Ken

Mac OS X 10.6.8
Firefox 11.0
Thunderbird 11.0.1
LibreOffice 3.5.1.2
 
Ad

Advertisements

A

Anthony Buckland

There IS no Microsoft Word "7".
Please tell us the proper name of the version you have.
There was a Word 7.0 in Microsoft Office 95, according
to Wikipedia.
 
E

Emrys Davies

Anthony Buckland said:
There was a Word 7.0 in Microsoft Office 95, according
to Wikipedia.
I am using Microsoft Office Word 2007.
 
W

...winston

Word requires a full mapi capable installed email client. WLM 09 is not
(thus the reason for the Exchange error). Outlook is as well as some other
3rd party clients.

For WLM09. Save the Word file then attach it. Or upload it (if you've a
Live ID) to your SkyDrive then share the file with email recipient.

--
....winston
msft mvp mail


"Emrys Davies" wrote in message
I have Win 7 , IE 8 and Word 7

When I go File > Send > E-mail from Word 7 I get the error: Logon failed.
You must log on to Microsoft Exchange to access your Address Book. Would
you assist please?
 
G

Graham Harrison

Emrys Davies said:
I have Win 7 , IE 8 and Word 7

When I go File > Send > E-mail from Word 7 I get the error: Logon failed.
You must log on to Microsoft Exchange to access your Address Book. Would
you assist please?
Forget, for a moment, what you are trying to do with Word. Now pretend you
just turned your PC on, it has finished booting and you are about to run
your first program. You want to send an e-mail. Please tell us, step by
step, what program(s) you run, what selections/entries you make in the
program(s) and whether you visit a website.
 
K

Ken Blake

There was a Word 7.0 in Microsoft Office 95, according
to Wikipedia.

Yes, that's technically right. But from a practical standpoint, Gordon
is absolutely right. Almost everyone called it Word 95, not Word 7,
and since the OP is highly unlikely to have meant Word 95, Gordon's
question "What do you mean by 'Word 7'?" and statement "There IS no
Microsoft Word '7'." were appropriate. The OP *likely* meant Word
2007, but asking to make sure was the right thing to do.
 
Ad

Advertisements

K

KCB

Emrys Davies said:
Tried this it does not work. In addition to the error I reported above I
now also get: There is no email program associated to perform the
requested action. Please install an email program or, if one is already
installed, create an association in the Default Programs control panel.
The file type for WLM in the Control Panel is shown as .eml.
For whatever reason, your computer is not treating WLM as the default mail
handler. When you opened up the Default Programs window, did you click the
top choice? (Set Your Default Programs) Then in the left window, select
Windows Live Mail, and click the option on the right called Set this program
as default.

Under that option is another choice called Choose defaults for this program.
Click that and check to see if WLM has ALL the associations checked. I see
four of them. There are two file extensions (.eml and .vcf), one protocol
(MAILTO), and one MAPI (Send Mail command). click the select all, and Save,
then exit Default Programs window.

I've tried it with Word 2000 on XP, Word 2007 on Win7, and Open Office on
Win7, and it works fine for me in all cases.
 
E

Emrys Davies

KCB said:
For whatever reason, your computer is not treating WLM as the default mail
handler. When you opened up the Default Programs window, did you click
the top choice? (Set Your Default Programs) Then in the left window,
select Windows Live Mail, and click the option on the right called Set
this program as default.

Under that option is another choice called Choose defaults for this
program. Click that and check to see if WLM has ALL the associations
checked. I see four of them. There are two file extensions (.eml and
.vcf), one protocol (MAILTO), and one MAPI (Send Mail command). click the
select all, and Save, then exit Default Programs window.

I've tried it with Word 2000 on XP, Word 2007 on Win7, and Open Office on
Win7, and it works fine for me in all cases.
Everything which you have suggested is as you said it should be and it still
does not work. In addition to the Logon failed error, I also get this error
as I exit: 'There is no email program associated to perform the requested
action. Please install an email program or, if one is already installed,
create an association in Default Programs control panel.'

Thanks for being so explicit.
 
E

Emrys Davies

...winston said:
Word requires a full mapi capable installed email client. WLM 09 is not
(thus the reason for the Exchange error). Outlook is as well as some other
3rd party clients.

For WLM09. Save the Word file then attach it. Or upload it (if you've a
Live ID) to your SkyDrive then share the file with email recipient.
Thanks, that will be ideal as the document which I want to send is type
Microsoft Office Word 97-2003 document and that is especially catered for in
Word 2007, as you know.
 
Ad

Advertisements

P

Paul

Emrys said:
Everything which you have suggested is as you said it should be and it
still does not work. In addition to the Logon failed error, I also get
this error as I exit: 'There is no email program associated to perform
the requested action. Please install an email program or, if one is
already installed, create an association in Default Programs control
panel.'

Thanks for being so explicit.
There are a couple possibilities. Either the Default Programs settings
change works immediately (it should), or it requires a reboot for the
system to recognize it. I'd reboot (but don't expect that to fix it,
that would be a long shot).

Other than that, if it was my problem, and I suspected the Registry
keeps the required information, I'd use something like Sysinternals
Procmon, to see the "sending" program query the registry regarding
what email tool to talk to.

Paul
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top