WLM blocking files

Discussion in 'alt.windows7.general' started by richard, May 9, 2011.

  1. richard

    richard Guest

    windows 7 home premium 64 bit

    In an email I received, WLM has politely blocked two attachments and marked
    them as "dangerous". It is impossible to save them and open them outside of
    WLM.
    The help page was of no help.

    How do I view these files which are ".doc" files?

    What right does Microsoft have telling me I can't view a file?
     
    richard, May 9, 2011
    #1
    1. Advertisements

  2. richard

    Seth Guest

    You didn't say what version of WLM, but on my version which I am using here
    for newsgroups v2009 (build 14.xxxxx)

    Tools --> Safety Options --> Security tab --> uncheck "Do not allow
    attachments..."
    Lighten up. Change the setting. Microsoft isn't "telling" you anything.
    It's a default setting for safety reasons which you are free to change.
     
    Seth, May 9, 2011
    #2
    1. Advertisements

  3. richard

    richard Guest

    Thanks. That worked.

    Hey dude, I just love to kick M$ when I can.
     
    richard, May 9, 2011
    #3
  4. richard

    Nil Guest

    In this case, you can't, so go ahead and kick yourself.
     
    Nil, May 9, 2011
    #4
  5. richard

    Seth Guest

    Yeah, but when you kick something and miss you just look silly...
     
    Seth, May 10, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.