Windows Media Player Issue to Resolve


Joined
Jan 12, 2009
Messages
4
Reaction score
0
Having just installed the Beta release under MS Virtual PC, installation went smoothly apart from some minor issues to do with Networking and sound.

One issue I have found is a problem of trying to get Windows Media Player to work. Seem unable to play audio CD files or video such as DVDs or AVI files. Dragging and dropping such files to the player is ignored.

Has anyone else come acroos such issue?

Cheers from Mike :confused:
 
Last edited:
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,473
Reaction score
632
There's a Media Player hotfix that might sort this out (I don't think it's listed, but as it's to do with media player it might be worth trying):

http://support.microsoft.com/kb/961367

Also, just to double check... are you dragging and dropping within the Windows 7 guest operating system, or from Host to Guest (using the additions package).
 
Ad

Advertisements

Joined
Jan 12, 2009
Messages
4
Reaction score
0
Thanks Ian - I'm already running with that patch and not dropping Host to Guest.

I'm now wondering if it is a simple case of insufficient resources within the Virtual PC environment although I get to apparent error messages.

I also notice that web content such as youtube videos fail to play properly - no sound and video pauses at short intervals..

Perhaps someone who uses Virtual PC can confirm findings?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top