Windows 7 - netgear router needs to be changed to WEP


Joined
Dec 6, 2009
Messages
3
Reaction score
0
I just installed the Windows 7 upgrade. My printer would not print so I called Dell. I was on the phone with them for 3 hours trying to get it to print. They eventually told me that my wireless router, (Netgear WNR2000) had a wrong IP address of 168. something. They told me I had to change it to a 192. number. They further told me to change to WEP. I went to the wireless site and typed in 192.168.1.1 and logged in. I changed it to WEP but then the internet would not work. I do not know what to do. Can someone please help me?
 
Ad

Advertisements

Joined
Dec 6, 2009
Messages
3
Reaction score
0
The site you posted is where I went to change to WEP. How do I change to wifi? I am really not computer literate when it comes to stuff like this. I am absolutely lost on how to change my ip address to the correct ip address Dell is referring to.
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
The site you posted is where I went to change to WEP. How do I change to wifi?
WEP, WPA, and WPA2 etc... are security encryptions for Wi-Fi




Securing methods
  1. Wired Equivalent Privacy (WEP) encryption was designed to protect against casual snooping.
  2. Wi-Fi Protected Access (WPA) which uses TKIP as a stopgap solution for legacy equipment. Though more secure than WEP, it has outlived its designed lifetime, has known attack vectors and is no longer recommended.
  3. In 2004, the full IEEE 802.11i (WPA2) encryption standards were released. If used with a 802.1X server or in pre-shared key mode with a strong and uncommon passphrase WPA2 is still considered secure, as of 2009[update].
Read more here - http://en.wikipedia.org/wiki/Wifi
 
Joined
Sep 12, 2009
Messages
133
Reaction score
29
Hi there

I have the same router here and I have had no problems with it to date. I take it that the printer you are trying to add is a wireless one? Is your network currently unsecure or are you lowering the level of protection? Personally I Would not change it to WEP. WEP is the older less secure encyption, I would protect the network to a minimum of WPA TKIP as it is more secure.

You mention that after you made the changes the internet did not work, did you make the changes while you was connected via ethernet cable to the router, or was you applying the changes from a wireless computer.

The IP address to your computer is auto assigned by the DHCP router configuration but you can pre-configure computers to occupy one address. What address do you currently have assigned. I would find it strange if it starts with 168. as this falls outside of the private address range assigned for home networks. Usually it will fall between the follwing ranges and most likely the third set for your router.

10.0.0.0 – 10.255.255.255
172.16.0.0 – 172.31.255.255
192.168.0.0 – 192.168.255.255
 
Ad

Advertisements

Joined
Dec 6, 2009
Messages
3
Reaction score
0
I am currently protected with the WPA TKIP. I am trying to connect a wireless Dell printer to my laptop. Says there is a communication error. our IP address does start with 192 now, I do not know why the tech last night said it was at 168.?? I just want my printer to work with windows 7. I am so confused. I guess the router is sending 169.254.1.100 to the printer, but it should not be. My router has the wrong IP address. I do not know how to change the ip address on my router.
 
Last edited:
Ad

Advertisements

Joined
Sep 12, 2009
Messages
133
Reaction score
29
Try reserving the IP address for the printer in the router

To do this you will need to know the MAC address code for the printer
Usually is it printed on the back of the printer somewhere, probaly near the serial code
You will also be able to see it, if it is connected to the router.

Open the router config page and click on LAN Setup

Take note of the MAC address for your printer if it is connected, also take note of the device name.
Once done, turn off the printer so it is not showing in the list (you may have to refresh the page)
Now click on the add button



On the next screen type in an IP address to reserve.

Try using 192.168.1.25 as a suggestion
Now type in the MAC address and the device name in the relevant column
If you do not have a device name then place a suitable one in such as Dell_Printer as a suggestion
Once done click on the apply button for the changes to take effect



Please note:
If you need to reverse the changes then simply go back to the address reservation table, choose the item we reserved by selecting the relevent radio button at the side and click on Delete, then apply the settings and your router will be back to how it was before we started the reservation.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top