Win7 64bit MOH Airborne Surround problem


Joined
Sep 12, 2012
Messages
3
Reaction score
0
Hello,

I love MOH games and just installed MOH Airborne on my system but I cannot get the surround sound working in the game. When I test it in windows everything works fine, but when I test it in the game the rear left and rear right sound comes trough my front speakers.

My system:
Win7 ultimate 64 bit
8 GB DDR3
i7 2600
directx 11
Nvidia Geforce GTX 550Ti
Audio: onboard realtek audiocard with the latest drivers (checked both manufacturer and ms drivers, problem remains)

Can somebody please help? Surround must be awesome in this game and I want to hear it to!

Thanks!
 
Ad

Advertisements

Joined
Sep 12, 2012
Messages
3
Reaction score
0
Yes, I have configured them. Also (to be sure) checked my wires but everything is connected just fine but it still doesn't work. I even uninstalled the game, changed from original drivers from the mainboard cd to MS windows drivers and then re installed the game, but the problem remains. :'(
 

bassfisher6522

VIP Member
Joined
Feb 9, 2010
Messages
748
Reaction score
126
You say it works in the windows environment yet does not work in the game...odd to say the least. Are there any patch's for the game to deal with any such issues. If not I would put in a support ticket with the game manufacturer for further help as it works in the windows environment and not the game. Which tells me it's a problem with the game and not your computer.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top