Trouble sending results.


yodap

No longer shovelling
Joined
Mar 30, 2009
Messages
1,430
Reaction score
340
My Smp-2 client finished a WU at about 4:00pm eastern. It couldn't send the results right away so I thought maybe the top of the hour when all the updating is being done is slow time to send it. The last entry in the log was 45 minutes ago which was 40 minutes after the completion of the work.

Is it okay to close the client and restart it without losing the results data?

Here's the last part of the log.

[18:21:26] Completed 1860000 out of 2000000 steps (93%)
[18:35:45] Completed 1880000 out of 2000000 steps (94%)
[18:50:00] Completed 1900000 out of 2000000 steps (95%)
[19:04:20] Completed 1920000 out of 2000000 steps (96%)
[19:18:37] Completed 1940000 out of 2000000 steps (97%)
[19:32:52] Completed 1960000 out of 2000000 steps (98%)
[19:47:08] Completed 1980000 out of 2000000 steps (99%)
[20:01:29] Completed 2000000 out of 2000000 steps (100%)
[20:01:30] DynamicWrapper: Finished Work Unit: sleep=10000
[20:01:40]
[20:01:40] Finished Work Unit:
[20:01:40] - Reading up to 687408 from "work/wudata_08.trr": Read 687408
[20:01:40] trr file hash check passed.
[20:01:40] - Reading up to 42712392 from "work/wudata_08.xtc": Read 42712392
[20:01:40] xtc file hash check passed.
[20:01:40] edr file hash check passed.
[20:01:40] logfile size: 283921
[20:01:40] Leaving Run
[20:01:43] - Writing 43686057 bytes of core data to disk...
[20:01:43] ... Done.
[20:01:48] - Shutting down core
[20:01:48]
[20:01:48] [email protected] Core Shutdown: FINISHED_UNIT
[20:01:50] CoreStatus = 64 (100)
[20:01:50] Sending work to server
[20:01:50] Project: 6702 (Run 8, Clone 39, Gen 47)


[20:01:50] + Attempting to send results [November 3 20:01:50 UTC]
[20:30:17] - Couldn't send HTTP request to server
[20:30:17] + Could not connect to Work Server (results)
[20:30:17] (171.64.65.56:8080)
[20:30:17] + Retrying using alternative port
[20:30:18] - Couldn't send HTTP request to server
[20:30:18] + Could not connect to Work Server (results)
[20:30:18] (171.64.65.56:80)
[20:30:18] - Error: Could not transmit unit 08 (completed November 3) to work server.
[20:30:18] Keeping unit 08 in queue.
[20:30:18] Project: 6702 (Run 8, Clone 39, Gen 47)


[20:30:18] + Attempting to send results [November 3 20:30:18 UTC]
[20:30:19] - Couldn't send HTTP request to server
[20:30:19] + Could not connect to Work Server (results)
[20:30:19] (171.64.65.56:8080)
[20:30:19] + Retrying using alternative port
[20:30:21] - Couldn't send HTTP request to server
[20:30:21] + Could not connect to Work Server (results)
[20:30:21] (171.64.65.56:80)
[20:30:21] - Error: Could not transmit unit 08 (completed November 3) to work server.


[20:30:21] + Attempting to send results [November 3 20:30:21 UTC]
[20:30:21] - Couldn't send HTTP request to server
[20:30:21] (Got status 503)
[20:30:21] + Could not connect to Work Server (results)
[20:30:21] (171.67.108.25:8080)
[20:30:21] + Retrying using alternative port
[20:30:21] - Couldn't send HTTP request to server
[20:30:21] (Got status 503)
[20:30:21] + Could not connect to Work Server (results)
[20:30:21] (171.67.108.25:80)
[20:30:21] Could not transmit unit 08 to Collection server; keeping in queue.
[20:30:21] - Preparing to get new work unit...
[20:30:21] Cleaning up work directory
[20:30:21] + Attempting to get work packet
[20:30:21] Passkey found
[20:30:21] - Connecting to assignment server
[20:30:22] - Successful: assigned to (171.64.65.54).
[20:30:22] + News From [email protected]: Welcome to [email protected]
[20:30:22] Loaded queue successfully.
[20:30:22] - Couldn't send HTTP request to server
[20:30:22] (Got status 503)
[20:30:22] + Could not connect to Work Server
[20:30:22] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[20:30:34] + Attempting to get work packet
[20:30:34] Passkey found
[20:30:34] - Connecting to assignment server
[20:30:35] - Successful: assigned to (171.64.65.54).
[20:30:35] + News From [email protected]: Welcome to [email protected]
[20:30:35] Loaded queue successfully.
[20:30:35] - Couldn't send HTTP request to server
[20:30:35] + Could not connect to Work Server
[20:30:35] - Attempt #2 to get work failed, and no other work to do.
Waiting before retry.
[20:30:55] + Attempting to get work packet
[20:30:55] Passkey found
[20:30:55] - Connecting to assignment server
[20:30:56] - Successful: assigned to (171.64.65.54).
[20:30:56] + News From [email protected]: Welcome to [email protected]
[20:30:56] Loaded queue successfully.
[20:30:56] - Couldn't send HTTP request to server
[20:30:56] + Could not connect to Work Server
[20:30:56] - Attempt #3 to get work failed, and no other work to do.
Waiting before retry.
[20:31:25] + Attempting to get work packet
[20:31:25] Passkey found
[20:31:25] - Connecting to assignment server
[20:31:26] - Successful: assigned to (171.64.65.54).
[20:31:26] + News From [email protected]: Welcome to [email protected]
[20:31:26] Loaded queue successfully.
[20:31:26] - Couldn't send HTTP request to server
[20:31:26] + Could not connect to Work Server
[20:31:26] - Attempt #4 to get work failed, and no other work to do.
Waiting before retry.
[20:32:14] + Attempting to get work packet
[20:32:14] Passkey found
[20:32:14] - Connecting to assignment server
[20:32:15] - Successful: assigned to (171.64.65.54).
[20:32:15] + News From [email protected]: Welcome to [email protected]
[20:32:15] Loaded queue successfully.
[20:32:15] - Couldn't send HTTP request to server
[20:32:15] (Got status 503)
[20:32:15] + Could not connect to Work Server
[20:32:15] - Attempt #5 to get work failed, and no other work to do.
Waiting before retry.
[20:33:36] + Attempting to get work packet
[20:33:36] Passkey found
[20:33:36] - Connecting to assignment server
[20:33:36] - Successful: assigned to (171.64.65.54).
[20:33:36] + News From [email protected]: Welcome to [email protected]
[20:33:36] Loaded queue successfully.
[20:33:37] - Couldn't send HTTP request to server
[20:33:37] (Got status 503)
[20:33:37] + Could not connect to Work Server
[20:33:37] - Attempt #6 to get work failed, and no other work to do.
Waiting before retry.
[20:36:21] + Attempting to get work packet
[20:36:21] Passkey found
[20:36:21] - Connecting to assignment server
[20:36:21] - Successful: assigned to (171.64.65.54).
[20:36:21] + News From [email protected]: Welcome to [email protected]
[20:36:21] Loaded queue successfully.
[20:36:21] - Couldn't send HTTP request to server
[20:36:21] (Got status 503)
[20:36:21] + Could not connect to Work Server
[20:36:21] - Attempt #7 to get work failed, and no other work to do.
Waiting before retry.
[20:41:44] + Attempting to get work packet
[20:41:44] Passkey found
[20:41:44] - Connecting to assignment server
[20:41:45] - Successful: assigned to (171.64.65.56).
[20:41:45] + News From [email protected]: Welcome to [email protected]
[20:41:45] Loaded queue successfully.
[20:41:48] Project: 6702 (Run 8, Clone 39, Gen 47)


[20:41:48] + Attempting to send results [November 3 20:41:48 UTC


Update: At 5:30 It started a new WU but still has not sent results from the last one.

"[20:41:48] + Attempting to send results [November 3 20:41:48 UTC]
[21:30:17] - Couldn't send HTTP request to server
[21:30:17] + Could not connect to Work Server (results)
[21:30:17] (171.64.65.56:8080)
[21:30:17] + Retrying using alternative port
[21:30:18] - Couldn't send HTTP request to server
[21:30:18] + Could not connect to Work Server (results)
[21:30:18] (171.64.65.56:80)
[21:30:18] - Error: Could not transmit unit 08 (completed November 3) to work server.


[21:30:18] + Attempting to send results [November 3 21:30:18 UTC]
[21:30:18] - Couldn't send HTTP request to server
[21:30:18] (Got status 503)
[21:30:18] + Could not connect to Work Server (results)
[21:30:18] (171.67.108.25:8080)
[21:30:18] + Retrying using alternative port
[21:30:18] - Couldn't send HTTP request to server
[21:30:18] (Got status 503)
[21:30:18] + Could not connect to Work Server (results)
[21:30:18] (171.67.108.25:80)
[21:30:18] Could not transmit unit 08 to Collection server; keeping in queue.
[21:30:18] + Closed connections
[21:30:18]
[21:30:18] + Processing work unit
[21:30:18] Core required: FahCore_a3.exe
[21:30:18] Core found.
[21:30:18] Working on queue slot 09 [November 3 21:30:18 UTC]
[21:30:18] + Working ...
[21:30:18]
[21:30:18] *------------------------------*
[21:30:18] [email protected] Gromacs SMP Core
[21:30:18] Version 2.22 (Mar 12, 2010)
[21:30:18]
[21:30:18] Preparing to commence simulation
[21:30:18] - Looking at optimizations...
[21:30:18] - Created dyn
[21:30:18] - Files status OK
[21:30:19] - Expanded 763160 -> 1404481 (decompressed 184.0 percent)
[21:30:19] Called DecompressByteArray: compressed_data_size=763160 data_size=1404481, decompressed_data_size=1404481 diff=0
[21:30:19] - Digital signature verified
[21:30:19]
[21:30:19] Project: 6701 (Run 166, Clone 59, Gen 7)
[21:30:19]
[21:30:19] Assembly optimizations on if available.
[21:30:19] Entering M.D.
[21:30:25] Completed 0 out of 2000000 steps (0%)
[21:44:59] Completed 20000 out of 2000000 steps (1%)"
 

Attachments

Last edited:
Ad

Advertisements

Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
I've had a few like that before. I didn't like it either. I think the WU's went later though. I'm not absolutely positive, I may have actually lost a WU before. Either way, I continued to fold as if it never happened.
 

yodap

No longer shovelling
Joined
Mar 30, 2009
Messages
1,430
Reaction score
340
Thanks for confirming. I won't worry about it. :)( too much)

Fold baby fold!
 

catilley1092

Win 7/Linux Mint Lover
Joined
Nov 13, 2009
Messages
3,507
Reaction score
563
It's happened to me a few times too, yodap. As to why, I don't know. But just like any other site that attracts a lot of traffic, [email protected] gets slammed at times, and that may (or may not) be the reason.

I'm comparing it to my experience with Newegg last week when I bought my mouse, it took over an hour for my transaction to complete, from the time that I selected my item, until I was checked out. In the meantime, while this was going on, I called Newegg, I was told that there were no other complaints (on last Thursday morning). Bull! I had no problems elsewhere getting connected.

Like I stated it may or may not be the reason, but [email protected] is a heavily traveled site, and some times, things just happens. My only possible guess is that the site was overloaded. It happens to me at least once per month.

Just a thought.

Cat
 
Ad

Advertisements

yodap

No longer shovelling
Joined
Mar 30, 2009
Messages
1,430
Reaction score
340
As far as I can tell, this is what happened.

Either the working server or the collection server had problems and if that happens it can/will cause a bottleneck.

My data was finally successfully sent sometime after I went to bed but before midnight or about 7 or 8 hours after the WU completed. I got about 500 less bonus points than normal for that WU due to the delay. I still earned 4000 points and consider that a great day of folding.

Servers go down once in a while. It happens. As cat says, those servers are very busy so I'm glad it all worked out.

FBF
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top