Recovering "Lost (or "Aborted") VM's on VirtualBox


catilley1092

Win 7/Linux Mint Lover
VIP Member
Joined
Nov 13, 2009
Messages
3,507
Reaction score
563
This happened to me three days ago. On VirtualBox, I tried to startup an XP VM, and it started to fire up, then crashed, and showed as "Aborted" on the list of VM's to select from. This happened before, and I've read threads on many forums where this has happened, and the user didn't know what to do (and neither did I).

To recover the lost VM, select F8 for Advanced Options (at startup), then select "Last Known Good Configuration", and it should boot fine. I tried it out in desperation, as it took me a day to create it.

What I've done to prevent this in the future, is when shutting down, I choose to "Save the Machine State", this locks down the VM in whatever page (usually the Home Screen) you're on. That way, you shouldn't "lose" it.

Cat
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top