Programs freezing and slow response?


Joined
Oct 23, 2009
Messages
46
Reaction score
0
First of all i would like to mention that i installed clean win 7x 64 and did necessary update!
Device Manager all drivers, no exclamation mark and yellow triangle but what ever application i run or play ( just about anything ) it does not work smooth like before and suppose to be, it freezes and waits some time to respond?

Recently i have upgraded my PC and then it worked fast and smooth but now after i did the last formatting and Win installation i just have no idea what could cause this issue?

i did hardware check (no issues)
it seems it has all the latest drivers!

But when i go to System Experience Index i get 1.9 rate on Mother board but evrerything else is over 4.5 ?
So something is telling (since i am not so technically superior) that something is wrong or maybe the motherboard is dying or friend of mine asked me to check if i have correct Chipset drivers!?

Right now i am kind of confused and not really sure what could be the problem and i hope someone will help me with this?

- Mother board Asrock N68-S
- CPU AMD Sempron (tm) 140
- Ram- 4 gb ddr3 Kingston
- Ati Radeon 1 GB
- Cooler master power suply
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,353
Reaction score
1,587
It definitely sounds like either a hardware problem, a virus (unlikely since it's a fresh install), or bad drivers. I would definitely check again to make sure you have all the latest drivers from ASRock. Sorry I couldn't be of more help but slow/freezing is complicated to resolve because there are so many possible causes.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top