Problem with reinstaling Windows


Joined
Dec 10, 2011
Messages
1
Reaction score
0
Hello all!

I have problem with my computer. I am trying to reinstall Windows 7 on my computer.
When i start to reinstall my screen goes black and in the middle there is a message
"No video input" and after that i am getting new message "entering sleep mode". Than i can hear Bip sound and i can hear like computer is restarting but on my screen i still see message in little box " Entering sleep mode". Computer is still working after this all the time. So every time when i am trying to reinstall - it happens after 10 seconds of the time that i am starting with instalation. Can somebody tell me pls. can i do something in BIOS do stop my computer to enter the sleep mode all the time? Thnx in advance.
P.S.Also i forgot to mention that when i am pressing F8 button i cant enter Safe Mode.
 
Last edited:
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
It sounds like your video card is not putting out a signal or the video cable is disconnected. What exactly were you doing to the computer that you now have to reinstall windows? Did you disconnect your cables to work on your machine?

Some computers have more than one video output; usually if a video card has been added then the onboard video is disabled so you must be plugged into the correct video slot.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows update problems 0
Problem Retrieving Backup 2
SOLVED Avast setup problem 0
Strange Problem With 7 0
Restore Point Problems 22
Windows7 Home Premium DVD problem 1
Avira problem 18
Microsoft Office word 2007 macro Problem 1

Top