Problem with cache


Joined
Apr 8, 2010
Messages
13
Reaction score
0
Hello, i have a problem and i'm hoping someone out there is kind and knowledgeable enough to help me.

I use a particular forum a lot, and on this forum, normally, once i've read a thread and go back(not back button) to the thread titles page, the thread title i've read fades to indicate that it's been read.

It's stopped doing it and i now have to refresh the page to get it to show true. I've tried emptying the cache but it does it again within 5 pages. I've also tried resetting IE to no effect.

If yo can help, please do.

TIA.

Paul. :dontknow:
 
Ad

Advertisements

Fire cat

Established Member
VIP Member
Joined
Mar 7, 2010
Messages
1,157
Reaction score
191
That's normal. Same for me on loads of sites.

IE just caches too much. If thus really bothers you, consider an other web browser.
 
Ad

Advertisements

Joined
Apr 8, 2010
Messages
13
Reaction score
0
Thanks for the swift reply.

I've been using the particular forum for years and Win7 since it came out and this is the first time i've had a problem. :confused:

No one else on the forum is having a problem btw.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows update problems 2
Problem Retrieving Backup 2
SOLVED Avast setup problem 0
Strange Problem With 7 0
Restore Point Problems 22
Windows7 Home Premium DVD problem 1
Avira problem 18
Microsoft Office word 2007 macro Problem 1

Top