OT? IE 9/Windows 7: SpeedTest.net Keeps Logging Me Out?


P

(PeteCresswell)

SpeedTest is pretty commonly used, IMHO... so maybe this isn't
*too* off-topic...

I TeamViewer to a PC running 7 and 64-bit IE 9.

My home PC is XP Pro with IE 6.

On the remote PC, every time I run a speed test and look at my
results, it logs me out.

No such problem on my home PC.

Maybe some sort of security thing?
 
Ad

Advertisements

G

Gene E. Bloch

SpeedTest is pretty commonly used, IMHO... so maybe this isn't
*too* off-topic...

I TeamViewer to a PC running 7 and 64-bit IE 9.

My home PC is XP Pro with IE 6.

On the remote PC, every time I run a speed test and look at my
results, it logs me out.

No such problem on my home PC.

Maybe some sort of security thing?
I would say it's a conflict in access to the network wire.

Possibly the connection you have to the computer conflicts with the
connection that SpeedTest needs to make.
 
Ad

Advertisements

P

Paul

Gene said:
I would say it's a conflict in access to the network wire.

Possibly the connection you have to the computer conflicts with the
connection that SpeedTest needs to make.
Teamviewer keep-alive or actively transmitted packets, are
losing out to the SpeedTest traffic ?

In other words, by hammering the link with SpeedTest, Teamviewer
times out on the link.

You'd need a way to "pause" Teamviewer, or tell it to expect a
short communications outage, to stop that.

Presumably, somewhere, there's a log that says the link timed out.

Paul
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top