Offline Help not working upon fresh installation of w7


Joined
Jul 12, 2009
Messages
3
Reaction score
0
Hi everybody. Its great to try out this great new operating system. I'm glad i have and been impressed with the layout, features and Yes. The SPEED. i however am facing a problem:

the offline help and support of the OS dont seem to be working right. it doesn't display any of the graphics. plus, the search function within 'help and support' doesn't work. The help and support center always starts up with the 'making an active partition of your hard disk' topic. windows repair doesn't work. i didn't download the installation file from the microsoft page, but through bittorrent. Could the installation file have been tampered with?

I need help.
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
Hi pitpat - Welcome to the site :ciao:

You can check the MD5 hash of your image with MD5Checker, to ensure that the image you’ve obtained has not been modified or tampered in any way from the original. Thanks to Gophakyorselv from our forums for providing live updates of the leak in our forums. The rest of the hash tags will be updated as soon as they are being provided.

Which Windows build are you using - I will help you find the hash key for your download
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
7264 x86 Information
7264.0.090622-1900_x86fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso
Size:2.33GB
MD5: 44F04E9E5762714C3D75A3C9C88DE251
SHA-1: 59BA011913B00A820A1E002B9BEDEF139AE15B07
CRC32: 0B916606

7264 x64 Information
7264.0.090622-1900_x64fre_client_en-us_Retail_Ultimate-GRMCULXFRER_EN_DVD.iso
Size:3.00GB
MD5: 670818DB149170C652414E1F75E9390C
SHA-1: C6FE386E97944511820291F515A8CBB3DDA329A6
CRC32: 05F87B79
 
Ad

Advertisements

Joined
Jul 12, 2009
Messages
3
Reaction score
0
md5 check confirms that the iso is ok.

hi clifford. i found the md5 hash for the iso i had downloaded. and the md5 checksum returned after tests was the same. so, there's no problem with the iso. now am wondering if i made a mistake in my installation. i installed my laptop's help system by mistake. which was meant for windows vista. ( it used to provide the standard windows help, but with hp graphics from place to place and some laptop specific help ... hence modifyin the help files ) i guess, it could've corrupted the installation. and i guess a windows repair doesn't really help with those files. i will try reinstalling windows, and see if it solves the problem. thanks cliff
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top