Misidentified drives in Explorer

Discussion in 'Windows 7 Support' started by TDHeller, Feb 5, 2017.

  1. TDHeller

    TDHeller

    Joined:
    May 30, 2015
    Messages:
    1
    Likes Received:
    0
    Location:
    Michigan
    I seem to have a problem with explorer identifying the wrong C drive.
    After installing a new SSD because the old was filling up and becoming unreliable.
    I formatted and installed new 500GB Crucial to replace 160GB OCZ - all went fine.
    Used Acronis to disk image Crucial then after reboot used device manager to reassign drive letter to C.
    All went well except now OCZ 160 is still showing as primary in Explorer while correctly id'd in Disk manager.
    HELP!?
    Disk Size.JPG
     
    TDHeller, Feb 5, 2017
    #1
    1. Advertisements

  2. TDHeller

    John700

    Joined:
    Jun 17, 2017
    Messages:
    18
    Likes Received:
    0
    I don't the issue here, if you want your E: drive to be the C: drive, you'll need to re-install Windows. When that is done, all other drives can be what they want, while the C: drive is fixed correctly.

    I know of no system to re-assign from or to C: drive on a running Windows 7.

    Additional advice is to format all future and old bootable devices.
     
    John700, Jun 18, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.