Laptop turns off when plugging in for charging in normal mode on win7


Joined
Jul 19, 2015
Messages
2
Reaction score
0
Hello guys,

Since yesterday i'm facing a strange issue.. Whenever i plug in my laptop to charge, it just automatically turns off (not proper shutdown) within a few moments. This duration before power off varies at times. Its runs without any problem when on safe made. This problem happens only when win 7 is in normal mode. I noticed that the fan speed increases as i plug in. However, this also used to happen earlier. On searching online, some said it may be due to heating issue. But then how does it work normally in safe mode? Also, when i start in Diagnostic Start up mode, it starts perfectly. It does not start when i remove my battery and plug in..it powers off just after entering windows. This problem does not occur when in BIOS. Please help in finding a suitable solution.

Thank you.
 
Ad

Advertisements

bassfisher6522

VIP Member
Joined
Feb 9, 2010
Messages
748
Reaction score
126
But then how does it work normally in safe mode?
This is because it only starts up the basic needed system services and everything else is turned off.

Check your power settings or what ever it's called when your on/off battery power. Sounds like something has been changed.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top