Italic font bug.


Joined
Jul 9, 2014
Messages
4
Reaction score
0
3 days ago my computer suddenly started using an Italic font and I don't know how to revert it back to the original font that Windows 7 uses for most web pages and Windows Explorer.


I also downloaded something which seems to be a registry file for the Windows Vista font, making most fonts in some of the websites I go to use the Windows Vista font and I would like to know how to reset it back to what Windows 7 uses.


Thanks.
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
I've never seen a registry file needed to install fonts; normally you get a ttf and simply right-click and choose install. It's possible you installed a virus so I would start with a virus scan. You can create a CD and run an offline scan with Windows Defender Offline and/or perform a safe-mode scan as I describe at the start of my post HERE.

Then I would then use the system restore option to restore your computer to a restore point taken before 3 days ago. Simply type System Restore into the Start search box and run the System Restore program.
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
Are you absolutely sure? There is a little checkbox at the bottom of the restore point list that says "show more restore points", did you try that?
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
Also please check this is set to English:
Windows Help and Support said:
  1. Go to Control Panel\Region and Language
  2. Click the Administrative tab, and then, under Language for non-Unicode programs, click Change system locale. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  3. Select the language, and then click OK.
    To restart your computer, click Restart now.
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
Sorry, I think I was reading this as Italian, not italic.

Your personalizations allow you to choose the font, including italics. Go to Control Panel > Personalization, click on Window Color, Select "Advanced Appearance Settings", and look at these items: "active title bar", "icon", "inactive title bar", "menu", "message box", "selected items" and "tooltip". Make sure the Italics button is not selected for each one.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top