bold italic font everywhere!!


Joined
Nov 24, 2010
Messages
1
Reaction score
0
Hi,

I turned my laptop on yesterday and all my folder lists, outlook view etc etc are in bold italic font - most annoying - i have no idea what emails i have read or need to read - i've tried resetting the default font via control box - nothing happens - if anyone can help please do so in step by step reply as i am not the most 'savy' computer user - first time blogger as it goes :)
HELP!!!

Windows 7 - Dell laptop by the way
 
Ad

Advertisements

Joined
Nov 6, 2010
Messages
241
Reaction score
33
Go to - personalize windows colour appearance - then click on advanced settings and in the drop down menu select icons and to the right change font and boldness.

you can go through control panel or right click on desktop.

hope that makes sense.
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
Have a search for, or look in your Fonts folder to make sure that you still have the micross.ttf or Microsoft Sans Serif (common name) font installed (not to be confused with MS Sans Serif). It's one of the core system fonts M$ uses for the pseudo/virtual MS Shell Dlg font.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top