SOLVED Installed Adobe Reader on windows 7 and this problem...


Joined
Jun 7, 2014
Messages
6
Reaction score
0
Hi there, first post here, thanks. Sorry if this is the wrong place, but need to start somewhere.

Am trying to send a parcel via ParcelForce website (UK). The website insists I'll need to use
Adobe Acrobat Reader, which I have just downloaded that, and rebooted.

Tried again to use the ParcelForce website and it says: No Adobe Acrobat detected on your computer, or something like that. I looked into my Internet Explorer 11 and I see that Adobe PDF Reader is enabled, so I can't see what is going wrong here.

As you can see, I'm a bit thick, but still willing to learn :)
Cheers for any suggestions
 
Last edited:
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,342
Reaction score
1,584
What browser and version are you using?
What version of Reader did you install?

There is a note that they currently cannot handle IE11.
Also if you are using Firefox 24 (or higher I assume) then the note says you need the older version of Adobe Reader 10 because it won't work when combined with Adobe Reader 11.
Source

So it appears they are saving you money by shorting their I.T. department and making it harder for you to use their services.

Maybe try Chrome or Opera browser, or get Firefox but install Adobe Reader 10

(P.S. I moved this thread to Software)
 
Ad

Advertisements

Joined
Jun 7, 2014
Messages
6
Reaction score
0
What browser and version are you using?
What version of Reader did you install?

There is a note that they currently cannot handle IE11.
Also if you are using Firefox 24 (or higher I assume) then the note says you need the older version of Adobe Reader 10 because it won't work when combined with Adobe Reader 11.
Source

So it appears they are saving you money by shorting their I.T. department and making it harder for you to use their services.

Maybe try Chrome or Opera browser, or get Firefox but install Adobe Reader 10

(P.S. I moved this thread to Software)
Thank-you TrainableMan for your information.

I installed Adobe Reader X1 and already had
Internet Explorer 11.
I clearly missed the warning about the parcelfolk can't handle IE11.

Looks I've been using a bummer combination for this particular task.
I'll try Google Chrome instead and have another fiddle around.

Thanks again for your help here.
regards

(LATE EDIT): Installed Chrome and the problem went away. Thanks again.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top