Icon image help


Joined
Oct 24, 2010
Messages
2
Reaction score
0
Hi,

Im not sure how or why, but ive got an image on top of my desktop icons. The image appears on top of all shortcut icons, not just the browser icons pictured in the attached screen shot.

This began when i ran a system optimiser called "Windows 7 system optimiser"

The optimiser also disabled my task manager, which I have since re-enabled, and prompted me to delete the program.

The software did NOT come with a 'restore default' setting, so I cant reinstall it and try resetting defaults.

Ive tried changing the icon image, but it doesn't help.

Id appreciate help on how to restore my original icon images, and also maybe an explanation on what was changed by the software..

I'm running windows 7 basic 32 bit.

All my display drivers have been updated

Thanks.
 

Attachments

Ad

Advertisements

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
I'd agree with Fire Cat. But just out of interest, do you have Norton 360?
 
Joined
Oct 24, 2010
Messages
2
Reaction score
0
Thanks for the quick responses, I tried a system restore, but it didnt help.

Can you tell me which setting needs to be changed to eliminate the overlap?

@Elmer, No i dont run norton 360. AVG free, ad aware pro and Comodo free firewall is me.
 

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
Delete your Thumbnails cache (Press Start, (My) Computer, Right click C: Drive (your Main or System Drive), Properties, Click on the Disk Clean Up button). Thumbnails is one of the options you can choose to clean up.
Then delete your IconCache.db which you'll find at C:\Users\Your User Name\AppData\Local

Finally re-start. That may (only may) cure it.

I asked about the Norton 360 because it puts an overlay on your icons unless it's disabled.

After thought. Do you usually have the shortcut arrow showing or hidden?
 
Last edited:
Joined
Nov 6, 2010
Messages
241
Reaction score
33
delete the icons. then right click on desktop - new shortcut - browse to location ''program directory'' of whichever program, ie 'google chrome' and select.

That make sense? thats what i did, these system optimizers corrupt!


nice wallapaper!! :)
 
Last edited:
Ad

Advertisements

Fire cat

Established Member
VIP Member
Joined
Mar 7, 2010
Messages
1,157
Reaction score
191
delete the icons. then right click on desktop - new shortcut - browse to location ''program directory'' of whichever program, ie 'google chrome' and select.

That make sense? thats what i did, these system optimizers corrupt!


nice wallapaper!! :)

Don't revive old threads too much ;) Thus was a hit and run member :(
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,343
Reaction score
1,586
What I would suggest is pasting "%LOCALAPPDATA%" (w/o quotes) into windows explorer and in that folder delete IconCache.db, then reboot and your icon cache will be recreated. Hopefully this restores things to normal.

If you do not see this file or have access to this folder then let me know; as you may need to enable seeing system files, lower UAC settings, and/or install and run the TakeOwnership script.
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top