Homegroup Button inactive (grayed out)


Joined
Feb 18, 2014
Messages
2
Reaction score
0
Hello,
Can anyone suggest what a fix is to a "Create Homegroup" button that is grayed out, preventing creation of a Homegroup?
Mr. Fix-it doesn't help. Is there a Registry problem? On-line adds suggest they can fix such a problem for only $29.99, but they'll say anything.
Any advice will be appreciated.
Thank you
 
Ad

Advertisements

Joined
Feb 22, 2014
Messages
50
Reaction score
3
yes try "work group" right click on "computer" click properties will open you will find the setting for workgroups

file and print-sharing should be enabled and allowed through the firewall

setup the drive or folder you want to share by right click on the hdd 'properties.to share ..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top