Cannot Join HOMEGROUP, and I am ON the computer that created it


Joined
Dec 8, 2013
Messages
1
Reaction score
0
I am trying to rejoin (or delete & recreate) my HOMEGROUP. I am ON the computer that originally created it. Attached "IMAGE 001" is what I see on the 'main' computer (called NEWDELL) that originally started the HOMEGROUP. Notice there is no option to view the Homegroup Password. When I try to join it, I get the standard dialog boxes but I do not have the password and as stated I cannot access it in the usual place.

Notice the message in 001, that "Parents on NEWDELL has created a HOMEGROUP". That's me, I am user=PARENTS, and I'm on the computer that created the Homegroup which is NEWDELL.

Based on numerous hours of research on forums, I have already tried the following solutions:

1) From CMD.EXE, run as Administrator, issue statement: "net share Users /d" without the quotes to delete the Share called "Users". Reboot.

2) In Windows Explorer, navigate to "C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking" and then delete all the files in this folder. Reboot.

3) In Services, stop
- Homegroup Listener
- Homegroup Provider
- Peer Name Resolution Protocol
- Peer Networking Grouping
- Peer Networking Identity Manager

...then reboot & restart these services. Also tried changing them from Manual to Automatic.

4) I had 2 NAS (Network Attached Storage) devices on my network, sharing to Homegroup, and I have switched them to "WORKGROUP" - - in other words as far as I know I have no computers, and no other devices on HOMEGROUP.

5) For clarity, I tried the Homegroup Troubleshooter - - didn't work.
 

Attachments


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top