Hibernation causes system to fail at boot but sucessful with bootmgr !!!

Feb 12, 2015
Reaction score
Good day all,

I'm currently working on a Lenovo T560p laptop in which we are having difficulty getting the system to boot. Here is a timeline / eplination of what has happened:

1) PointSec encryption was added to the HDD
2) System was shipped to my client and had no issues as of day 1.
3) Client turned on the system in the morning and after POST, no Windows splash screen, just a blinking cursor in the top left corner of the screen
4) I ran Bootmgr for windows 7 from Hiren's boot diagnostic suite and an error with a Hibernation file showed up.
5) Error mentioned that all data pertaining to last hibernation would be lost if I continue. No worries, hit ok to continue and booted in Windows environment.
6) Once in, rebooted the system to find the same issue with blinking cursor
7) Rebooted, used Hiren's boot flash drive to run Bootmgr again and allows the system to boot into Windows
8) Tried using Spotmau recovery suite to fix MBR, fix boot files, run bootsect and nothing works - still cursor
9) ... But when I add Hiren's bootmgr, it boots into Windows beautifully.
10) Can someone explain how to fix the boot files so that I don't need to use the Bootmgr off the flash drive ???

Very interesting issue :)



Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question