Getting no sleep!

SOLVED Discussion in 'Windows 7 Support' started by FlyNAVY, Mar 6, 2017.

  1. FlyNAVY

    FlyNAVY

    Joined:
    Oct 8, 2011
    Messages:
    31
    Likes Received:
    2
    Windows 7, 64 bit will not go to sleep (or hibernate) automatically. I can do it manually just fine. I've Googled and Googled for a solution, checked and rechecked advanced settings in Power Options, but no success. Ideas, anyone?
     
    FlyNAVY, Mar 6, 2017
    #1
    1. Advertisements

  2. FlyNAVY

    Sammy Jaouhari

    Joined:
    Apr 16, 2017
    Messages:
    13
    Likes Received:
    1
    So you want it to go to sleep on its own?
    in Control Panel you go to Power Options, Change Plan Setting and you should see an option to decide how long the computer is idle for the computer to go to sleep on its own.
     
    Sammy Jaouhari, Apr 17, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.