Does anyone know how to get the DOS screen to run full screen?


L

LouB

Does anyone know how to get the DOS screen to run full screen?
Please do not reply unless you have tried your solution.
 
Ad

Advertisements

J

John McGaw

Does anyone know how to get the DOS screen to run full screen?
Please do not reply unless you have tried your solution.
There is no "DOS" screen so I'll answer as though you asked for the
DOS-like CMD screen.

Start CMD. Dial up the default sizes to the largest number they will
accept. Quit CMD. Restart CMD. This yields a full screen on my machine but
YMMV.
 
C

Colon Terminus

LouB said:
Does anyone know how to get the DOS screen to run full screen?
Please do not reply unless you have tried your solution.

Do a Google search using:
"windows 7 full screen command prompt"
as your argument.

Take your choice of solutions.
There is NO easy way.
 
B

Bob Hatch

There is no "DOS" screen so I'll answer as though you asked for the
DOS-like CMD screen.

Start CMD. Dial up the default sizes to the largest number they will
accept. Quit CMD. Restart CMD. This yields a full screen on my machine
but YMMV.
You missed a step. After "Start CMD", right click on the top bar of the
CMD program, select "Defaults", then dial up to maximum in the Window
Size box. :)

--
"Never argue with an idiot, they will knock you
down to their level and beat you with experience."
Unknown

http://www.bobhatch.com
http://www.tdsrvresort.com
 
N

Nil

Does anyone know how to get the DOS screen to run full screen?
Please do not reply unless you have tried your solution.
Wear a wooden goat mask and dance naked in the wheat field at midnight.
I have tried my solution and it works.
 
S

Spring Sprung

The reason why Windows 7 doesn't enable full screen mode for the command
prompt has to do with the video drivers. In order to enable true full screen
mode you would need to install Windows XP drivers i.e. XDDM instead of
Windows 7's WDDM video drivers as WDDM doesn't do a type of interrupt.

If you swap out the WDDM video drivers for XDDM, you will lose the Aero
effect.


Anyway, here's Microsoft's answer:

[Some 16-bit DOS-based Programs and the Command Prompt will not run in
full-screen mode in Windows Vista and in Windows 7 - Microsoft]
http://support.microsoft.com/kb/926657


As well, the following site discusses 3 workarounds, including a discussion
of video card drivers:

[Workaround to This System Does Not Support Full Screen Mode in Windows
Vista]
http://www.mydigitallife.info/2007/06/27/workaround-to-this-system-does-not-support-full-screen-mode-in-windows-vista

You might consider running XP if the computer is to do single duty employing
the full screen command prompt - I've tried this and it works :eek:)
 
Ad

Advertisements

C

Char Jackson

Wear a wooden goat mask and dance naked in the wheat field at midnight.
I have tried my solution and it works.
Your neighbors called. No problem with the goat mask but they're over
the whole 'dance naked' thing.
 
T

Tom Lake

Nil said:
Wear a wooden goat mask and dance naked in the wheat field at midnight.
I have tried my solution and it works.
I have found that, in order for this to work on an Acer computer, the wooden mask must
be made of Maple. (Latin joke)

Tom Lake
 
D

Dave

Nil said:
Wear a wooden goat mask and dance naked in the wheat field at midnight.
I have tried my solution and it works.
That's funny, I got it to work with a chicken mask.
Dave
 
A

Andrew

LouB said:
Does anyone know how to get the DOS screen to run full screen?
Please do not reply unless you have tried your solution.
This works on XP - Open a CMD window and type (left) alt + enter.
It won't work on Win7 or Vista though.
 
B

Barking Mad

I have found that, in order for this to work on an Acer computer, the
wooden mask must
be made of Maple. (Latin joke)

Tom Lake
Ah ! a "sharp" and "biting" comment ( another Latin joke)
BM
 
Ad

Advertisements

N

Nunya

I opened the CMD prompt, right on Command at the top, go to
properties/layout and changed the screen size width.
 
J

John McGaw

You missed a step. After "Start CMD", right click on the top bar of the
CMD program, select "Defaults", then dial up to maximum in the Window
Size box. :)
I figured that anyone who had been trying to work with CMD would already
know how to get to the settings. But maybe not...
 
B

Bob Hatch

I figured that anyone who had been trying to work with CMD would already
know how to get to the settings. But maybe not...
After years of helping friends and family with their computers, I never
assume anything. :)

Days of DOS.
Ok, what I want you to do is type dir(space)*.*.
Answer: I did that and it didn't work.
What did you type?
Just what you told me to!
Spell it out for me.
dir star dot star!
OK, sorry, what I meant by "star" is the cap 8 key, try it again.
Well, why didn't you say that. I did and it didn't work.
Spell out for me what you typed.
OK, I did the cap 8, then dot, then cap 8.
When you say you typed "dot" do you mean you typed the period key?
No, you told me to type "dot".
And on it went.


--
"Never argue with an idiot, they will knock you
down to their level and beat you with experience."
Unknown

http://www.bobhatch.com
http://www.tdsrvresort.com
 
Ad

Advertisements

L

LouB

John said:
There is no "DOS" screen so I'll answer as though you asked for the
DOS-like CMD screen.

Start CMD. Dial up the default sizes to the largest number they will
accept. Quit CMD. Restart CMD. This yields a full screen on my machine
but YMMV.
Did and NO change upon restart
 
L

LouB

Spring said:
The reason why Windows 7 doesn't enable full screen mode for the command
prompt has to do with the video drivers. In order to enable true full
screen mode you would need to install Windows XP drivers i.e. XDDM
instead of Windows 7's WDDM video drivers as WDDM doesn't do a type of
interrupt.

If you swap out the WDDM video drivers for XDDM, you will lose the Aero
effect.


Anyway, here's Microsoft's answer:

[Some 16-bit DOS-based Programs and the Command Prompt will not run in
full-screen mode in Windows Vista and in Windows 7 - Microsoft]
http://support.microsoft.com/kb/926657


As well, the following site discusses 3 workarounds, including a
discussion of video card drivers:

[Workaround to This System Does Not Support Full Screen Mode in Windows
Vista]
http://www.mydigitallife.info/2007/06/27/workaround-to-this-system-does-not-support-full-screen-mode-in-windows-vista


You might consider running XP if the computer is to do single duty
employing the full screen command prompt - I've tried this and it works :eek:)



LouB said:
Does anyone know how to get the DOS screen to run full screen?
Please do not reply unless you have tried your solution.
Thank You for an intelligent answer:))
 
L

LouB

Andrew said:
This works on XP - Open a CMD window and type (left) alt + enter.
It won't work on Win7 or Vista though.
So why did you reply? This IS a Win7 group
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top