Date / Time Problem


Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
I'm really sorry guys, but it looks like the server time has messed up over the past day - causing all sorts of problems with post order and dates. :(

I'm working on fixing this ASAP :)
 
Ad

Advertisements

catilley1092

Win 7/Linux Mint Lover
Joined
Nov 13, 2009
Messages
3,507
Reaction score
563
Ian, I never even noticed anything out of the ordinary, except once I tried to make a post, and it took a couple of attempts for it to post. Really, I never thought anything of it, I thought the server(s) were busy. As many members as there are here on a given moment, no one probably thought anything of it. You run a super forum here, Ian, once in a while "s**t happens":D
 

davehc

Microsoft MVP
Joined
Jul 20, 2009
Messages
1,958
Reaction score
502
I didnt notice either. The site has always run smoothly for me.
 
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
I would have blamed it on the local service anyway. :D

The local service drops out way to often. Sometime there is days without any disconnects. And then there is hours with as many as 6 disconnects.

I have a screen shot from March 4 of a one hour graph.
Internet drop out (Mar 4, 2010 - 10 PM).jpg

Back to the topic though, I've not noticed anything strange after the first few hours of switching over the servers. There for a few hours I couldn't "Mark Forum Read". That was fixed after a little time.
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
I'm glad it didn't cause any visible problems then :D
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top