Blank screen after Windows 7 install


Joined
Oct 25, 2009
Messages
2
Reaction score
0
Hi I have a problem with a new install of windows 7.

I bought a version of W7 Home Premium. I was running XP before, put in windows 7, backed up my files on external USB, formatted my drive and proceeded with a fresh install. After installation and first startup, I see the windows 7 load screen, then all I see is a blank screen.

I've tried to run a repair but it can't fix it. I've tried running in Safe Mode but it won't because it says it hasn't completed installation yet. I've unplugged all USB devices except for my KB and mouse. Still just a blank screen. Can anyone help?
 
Ad

Advertisements

Joined
Oct 25, 2009
Messages
2
Reaction score
0
Also i thought i should mention:

I am only running 1 monitor, a 22' Samsung LCD. I've seen on other forums i should try a VGA monitor, anyone tried this?

It's also a 64 bit version of Win 7.
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
Hi rwlomas - Welcome to w7forums

If you have two graphics ports and a extra monitor. You might try connecting both ports temporarily to see if you have a signal on the other port during the blackout time frame. This shouldn't be the problem but I definantly wouldn't rule it out until you try it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top