Autoplay problem in Windows 7 build 7100


Joined
Apr 23, 2009
Messages
15
Reaction score
1
Hey frnds im using Windows 7 build 7100 4 last 1 month & now suddenly i hav started facing a new problem of not getting the autoplay option if i insert a CD/DVD or plug in a pendrive. I tried 2 reset the autoplay in the control panel but it did not help.
But somehow i solved autoplay problem for cd & dvd but still im facing d problem wen i plug in my pendrive.
I wud also like 2 tell u i had install vmware workstation & it had option of disabling autoplay in host windows tht 2 i unchecked it & 2day i removed d s/w also but den 2 im not getting autoplay 4 pendrives & external hdd
Can any1 help me out of dis problem
 
Ad

Advertisements

Joined
Aug 8, 2009
Messages
5
Reaction score
1
You have to understand that autoplay for pendrives is only functional upto the point of windows explorer showing a menu, do you see this menu when you plug in a pendrive, or does nothing happen at all?
 
Joined
Apr 23, 2009
Messages
15
Reaction score
1
wen i plug in a pendrive nothing happens. Previously wen i use to plug in or wen i plug in my pendrive in windows vista i get a autoplay asking 2 open the folder or ready boost but now nothing such happens in windows 7
 
Joined
Aug 8, 2009
Messages
5
Reaction score
1
Try accessing the group policy settings:

Start>gpedit.msc

>Computer Configuration
>Administrative Templates
>System

You will see an item in the right side pane called “Turn off Autoplay”

Double click this item and see if it is enabled.
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Start>gpedit.msc
>Computer Configuration
>Administrative Templates
>System
I didn't find it at this location for "Windows 7 build 7229"

Start>gpedit.msc

>Computer Configuration
>Administrative Templates
>Windows Components
>Autoplay Policies

You will see an item in the right side pane called “Turn off Autoplay”
 
Joined
Aug 8, 2009
Messages
5
Reaction score
1
Actually, there are two possible locations, BUT, I cannot see their screen, so I had no idea where their "Turn off Autoplay" option was.
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Regardless where it is located - Thanks for pointing in the direction to the setting and what to look for.
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Try turning it off first and then turn it back on
I have found some settings to be jammed at times
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
One time I had this very same problem - CD/DVD's would not auto start

For some reason Nero had jammed the autostart and corrected the problem after I launched and closed Nero again. Nero temporarily disables the autostart functions to keep other autostart processes from interfering with the burning process. The problem I had was I didn't know this at the time and the autostart was not enabled after closing Nero.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top