Audio and Flash program problems


Joined
Jan 31, 2010
Messages
11
Reaction score
0
Ever since a couple months ago (when i installed windows 7), I have been having problems with my audio and flash required web pages.

The problem is that sometimes, when i try to load a flash page, my whole browser just freezes. (i tried this with all browsers) I try restarting the browsers, but the same thing occurs. At the same time this problem is happening, i also cannot play my music files on my computer. When i double click a song, my media player freezes. This problem can only be fixed temporarily by rebooting the computer.

This happens quite often, and i would like to fix it, but i do not know what is wrong exactly. it works fine right after i restart. This problem seems to randomly come out of no where, even when I am just doing things that do not require a lot of processing like typing on word. I tried updating flash, but that did not work.

Any tips would really be appreciated. Thanks.
 
Ad

Advertisements

Core

all ball, no chain
Moderator
Joined
Feb 13, 2009
Messages
1,173
Reaction score
271
If it happens even when you're just using Word, and not browsing, then it's not a browser issue, nor is it likely an audio device or Flash issue. Have you tested the memory using memtest or something?
 
Joined
Jan 31, 2010
Messages
11
Reaction score
0
I'm testing on memtest as we speak. am i supposed to run it while it's in this buggy mode? or just any time?

Also, I forgot to mention that sometimes it happens right when i start up my computer. I notice that the startup sound does not play when it's it the bugged mode, and right off the bat, my audio and flash stuff arent working.
 

Core

all ball, no chain
Moderator
Joined
Feb 13, 2009
Messages
1,173
Reaction score
271
When you installed 7, did you do a custom install, or an upgrade?

If you haven't already done so, you could try installing OEM drivers for chipset, audio, and video. They tend to be better than what comes with Windows.
 
Ad

Advertisements

Joined
Jan 31, 2010
Messages
11
Reaction score
0
I did a custom install. Thank you, i will try to install those and see if that helps.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top