Windows 8 RTM thread


D

Dave-UK

G. Morgan said:
Rebooted. It went to Metro first, but then automatically called up
Classicshell. Thanks!
You can turn off the automatic bypass of Metro, if you want to , there's a setting somewhere
in the Classic options.
 
Ad

Advertisements

G

G. Morgan

Dave-UK said:
You can turn off the automatic bypass of Metro, if you want to , there's a setting somewhere
in the Classic options.
Thanks, I'll check into that. Right now I'm getting slow bandwidth, and
in the process of troubleshooting. I don't think it's Win 8 - but I'm
going though and dismantling the network to isolate it before I call the
cable company and raise hell. I have to try speedtests on some other
machines (Win 7) to double check it's not an O/S issue. I can hear the
cable company now, "we don't support Win 8".

I was plugged into the modem direct and got decent results, but not what
I'm paying for. Now it's Win 8 and the router with nothing else plugged
in and speeds are decreased somewhat. I'm going to do the same with the
7 machine later and make sure 8 is not the culprit. If I call now, it's
1am and I won't exactly get the "A" team from support. <g>
 
P

Paul

G. Morgan said:
Thanks, I'll check into that. Right now I'm getting slow bandwidth, and
in the process of troubleshooting. I don't think it's Win 8 - but I'm
going though and dismantling the network to isolate it before I call the
cable company and raise hell. I have to try speedtests on some other
machines (Win 7) to double check it's not an O/S issue. I can hear the
cable company now, "we don't support Win 8".

I was plugged into the modem direct and got decent results, but not what
I'm paying for. Now it's Win 8 and the router with nothing else plugged
in and speeds are decreased somewhat. I'm going to do the same with the
7 machine later and make sure 8 is not the culprit. If I call now, it's
1am and I won't exactly get the "A" team from support. <g>
Any chance the NIC on the computer, went to "10BT" mode ?
That'll slow it down. I've only had that happen once here.

Sometimes the LEDs on the NIC faceplate can tell you that,
but not all Ethernet interfaces have LEDs. My cheapest
motherboard doesn't have any.

Paul
 
C

Char Jackson

Thanks, I'll check into that. Right now I'm getting slow bandwidth, and
in the process of troubleshooting. I don't think it's Win 8 - but I'm
going though and dismantling the network to isolate it before I call the
cable company and raise hell. I have to try speedtests on some other
machines (Win 7) to double check it's not an O/S issue. I can hear the
cable company now, "we don't support Win 8".
First use iperf or jperf to test your LAN, don't use the Internet for
that. If iperf/jperf indicate that the hosts on your LAN are able to
get at least 60-80% of their rated throughput when talking to each
other, only then should you look to the WAN.

FWIW, under XP I used to routinely get 75-80% of my rated bandwidth
between hosts on the LAN. Windows 7 has increased that to well over
90% on a regular basis, sometimes indicating 98-99%. Amazing.

Once you're ready to test your WAN connection, try to avoid the trap
of using the so-called speed test sites. The payload they use is much
too small to get an accurate test. Instead, find a big file, such as a
CD/DVD ISO image, and open multiple concurrent download streams while
watching your throughput in real time. Play with the number of
connections to see what effect that has. Too few and you're not likely
to max out your Internet connection; too many and the TCP overhead
starts to gnaw away at your throughput. Find the sweet spot and let it
rip for at least a few minutes at a time. Repeat the test at various
times of day.
 
G

G. Morgan

Paul said:
Any chance the NIC on the computer, went to "10BT" mode ?
That'll slow it down. I've only had that happen once here.
The NIC was set to 'auto', I changed it to 100/ full duplex.

I also have a new adaptor I noticed Win 8 installed;
"Microsoft Kernel Debug Network Adapter"

WTF is that?
 
Ad

Advertisements

A

Aardvark

The NIC was set to 'auto', I changed it to 100/ full duplex.

I also have a new adaptor I noticed Win 8 installed; "Microsoft Kernel
Debug Network Adapter"

WTF is that?
Makes me think it's some phone-home software, mate. Something autonomous.
 
G

G. Morgan

Aardvark said:
Ah! Much healthier. Have you found an executable running with that MKNA
thingy, mate? Its name really makes me think of something constantly
running and uploading data on your system. Definitely don't like the
sound of it.
Me either. Needs research said:
Just out of curiosity- when you disable MKNA, does your networking icon
still indicate you're connected?
Yep.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top