Windows 7 & 8 Dual Boot was workin fine till I decided to mess with partitions!

Discussion in 'Windows 7 Support' started by Gentle, Jan 31, 2017.

  1. Gentle

    Gentle

    Joined:
    Jan 31, 2017
    Messages:
    1
    Likes Received:
    0
    , Ok so my Lenovo Laptop came w Win 8 which I didn't like so I shrunk the Volume and created a small partition for Win 7. All was working fine.



    , So, on Friday I ran out of space on the Win 7 partition & I got AOEMI partition manager and shrunk the volume on the Win 8 Partition and merged the new un-allocated space to the Win 7 partition (roughly 850 GB or so). This process however required a restart and the AOEMI program was doing things in pre boot. The pre boot took over a day and the shrinking and merging still wasn't complete so I got impatient and turned my laptop off and restarted it.



    , So then after restarting the laptop I went into the Win 8 OS and did something called "Allocate Free Space" and added another 20GB from the W8 Partition to the W7 partition and restarted. This process completed pre boot as well but it was very quick and completed successfully.



    , I was able to still boot into the Win 8 partition but not the Win 7 partition as when I went to the Win 7 OS selector it just kept saying "Attempting Automated Repairs" and showed me a black screen.



    , I tried to start the Windows repair USB to fix Win 7 but the Win repair utility told me "this version of system recovery options is not compatible" and so I couldn't repair.



    , Then I was playing around with the "Partition Recovery Wizard" on MiniTool USB boot menu and I selected multiple partitions to recover after it searched for an hour. IT recovered the partitions I selected but my hard drive looks weird now (attached pic). Now, Windows 8 and Windows 7 won't work. It just keeps boot looping off the Lenovo boot menu splash screen.



    , How can I go back to having my W 8 & W 7 dual boot again, attached is a pic of the MiniTool application in the Boot Menu via USB. I also have the Easues Partition Manager and the AOEMI manager if I need those.



    , My Laptop is a Lenovo G50, I have to do something in BIOS called Legacy Support and not UFEI support to start the bootable USBs.

    [​IMG]

    , ^^^ What my Laptop partition screen looks like now. It's stuck in a Lenovo Boot Splash Screen BootLoop and W 8 and W 7 won't work. I "recovered" so many partitions from the "Partition Recovery Tool" from the Minitools usb boot

    [​IMG]

    , ^^ This is what it looked like when Windows 8 was working and W 7 was not. It looks like that the 800 GB I took from the W 8 partition transferred over to the W 7 partition even though I stopped the task before it completed due to it taking too long.


    [​IMG]

    , ^^^ Another pic from before when W 8 was working but W 7 was not.


    LMK if you need more pics, thanks in advance
     

    Attached Files:

    Last edited: Jan 31, 2017
    Gentle, Jan 31, 2017
    #1
    1. Advertisements

  2. Gentle

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    May 10, 2010
    Messages:
    9,086
    Likes Received:
    1,588
    Location:
    PA, USA
    When you shut your computer off W7 files were probably being moved/resized and it sounds like your W7 is now corrupt. Whenever you use a product that reallocates drive space it always tells you to back up everything first, so hopefully you did that. So it looks like you have your new partition but you will probably need to reinstall W7, restore your data, and reinstall all your programs on your new W7 partition
     
    TrainableMan, Feb 1, 2017
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Elmojo

    Was working fine, now hangs at boot

    Elmojo, May 23, 2009, in forum: Windows 7 Support
    Replies:
    22
    Views:
    6,425
    catilley1092
    Dec 6, 2010
  2. BetaMan
    Replies:
    5
    Views:
    3,245
    BetaMan
    Jan 3, 2010
  3. Jeffreyobrien

    windows 7 Enterprise trial extended till 31 Dec 2010

    Jeffreyobrien, Apr 23, 2010, in forum: General Discussion
    Replies:
    2
    Views:
    2,670
    Jeffreyobrien
    Apr 27, 2010
  4. Rich

    Dual Boot - New HD - Win7 Won't boot

    Rich, Feb 22, 2013, in forum: alt.windows7.general
    Replies:
    7
    Views:
    1,388
    philo 
    Feb 25, 2013
  5. moonshine
    Replies:
    0
    Views:
    1,489
    moonshine
    Jan 27, 2014
  6. TKNUCKLES
    Replies:
    1
    Views:
    595
    TrainableMan
    Jun 28, 2016
  7. wwdwgs
    Replies:
    0
    Views:
    526
    wwdwgs
    Oct 16, 2016
  8. Pontiac1933

    Windows 7 Pro on Windows 7 Home Computer

    Pontiac1933, Nov 16, 2016, in forum: Software
    Replies:
    1
    Views:
    973
    TrainableMan
    Nov 17, 2016
Loading...