Dual Boot windows7 with Ubuntu in UEFI


Joined
Apr 21, 2015
Messages
1
Reaction score
1
Hello,

After doing a dual boot with Ubuntu in UEFI, I am now unable to boot into windows7. I have tried startup repair but it failed with in "System files integrity checkand repairwith failed-error code 0x490". I can boot into Ubuntu without problem and from there I can see that all my files are still there. I am just unable to boot into windows7.

When I select Windows Boot Manager in my Bios, I get error :

Status : 0xc0000225
Info: A required device isn't connected or can't be accessed.

And when I boot in Ubuntu I got 3 entries in my GRUB menu : Windows UEFI bootmgfw.efi, Windows Boot UEFI loader and Windows Boot Manager(on /dev/sda1)
They all give me the same error when I select them :

file : \windows\system32\winload.efi
status : 0xc0000001
info : The application or operating system couldn't be loaded because a required file is missing or contains errors.

Can anyone help me?


Thank you!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top