Web Browsers add .au to URL


G

Gary Dingle

I'm finding with some sites e.g. www.google.com & www.avg.com
both IE & FF4 are adding ".au" to the end of the URL (I am located in
Australia).
How do I stop this happening? Can anyone help.
Cheers
Gary
 
Ad

Advertisements

S

Stanimir Stamenkov

Sun, 01 May 2011 23:42:04 +0930, /Gary Dingle/:
I'm finding with some sites e.g. www.google.com & www.avg.com both
IE & FF4 are adding ".au" to the end of the URL (I am located in
Australia).
How do I stop this happening? Can anyone help.
Don't know about AVG.com but for Google make sure you allow saving
its cookies between sessions, then on the bottom-right of the main
search page you should see a link like "Go to Google.com"
<http://www.google.com/ncr> - just follow that.
 
S

Stanimir Stamenkov

Sun, 01 May 2011 17:21:03 +0300, /Stanimir Stamenkov/:
Sun, 01 May 2011 23:42:04 +0930, /Gary Dingle/:


Don't know about AVG.com but for Google make sure you allow saving
its cookies between sessions, then on the bottom-right of the main
search page you should see a link like "Go to Google.com"
<http://www.google.com/ncr> - just follow that.
NCR apparently stands for "No Country Redirect". Here's more Google
info:

http://www.google.com/support/websearch/bin/answer.py?answer=873
 
S

Stan Brown

I'm finding with some sites e.g. www.google.com & www.avg.com
both IE & FF4 are adding ".au" to the end of the URL (I am located in
Australia).
How do I stop this happening? Can anyone help.
Your subject line is wrong. It's not the browsers doing it; the
sites themselves are redirecting you to their Australian versions.
Why they do that I couldn't say, but it's nothing you can control
with your browser.
 
Ad

Advertisements

S

Stanimir Stamenkov

Sun, 1 May 2011 11:39:40 -0400, /Stan Brown/:
Your subject line is wrong. It's not the browsers doing it; the
sites themselves are redirecting you to their Australian versions.
Why they do that I couldn't say, but it's nothing you can control
with your browser.
If you've read the last message of Gary Dingle to this thread you
would know he "was thinking it was a setting on his PC, but it
appears it's controlled by the web-site/s themselves".

Internationalized and localized content is also served to clients
depending on their browser settings. All of IE, Firefox, Opera and
Chrome allow one to specify number of language/country entries in
order of preference, which get sent to the sites with every request.
 
V

VanguardLH

Gary said:
I'm finding with some sites e.g. www.google.com & www.avg.com both IE
& FF4 are adding ".au" to the end of the URL (I am located in
Australia).
Since any host can see the IP address of the other host connecting to
it, and because there are lists of which IP addresses are in which
country or region, a site can redirect you to a page based on your IP
address. You try to connect to google.com but they redirect you to
their google.co.au site because your IP address (that you used to
connect to them) shows you're in Australia. Besides redirecting you to
a different host in their worldwide load-balanced network, they could
also refuse to let you see some content (I think the BBC site is like
this in that some content isn't accessible if your IP address shows you
aren't in the UK region).
How do I stop this happening? Can anyone help.
You use a proxy host that has an IP address in the country that you want
to pretend to the site of where you are.
 
Ad

Advertisements

T

Tester

Have you tried going to google.com by clicking on the links given just
below the search box? I am in the UK and I always get google.com
because I have set google.com as my home page. In seamonkey browser, I
once clicked on go to google.com and now it goes to google.com every
time I want to search.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top