Upgraded to Windows 7, Now no sound..


Joined
Aug 30, 2010
Messages
3
Reaction score
0
So on my good computer, under sound devices i have several choices: speakers, spdif, and ati hdmi.

however, i just upgraded a older computer, and for some reason the only option for sound is the spdif output. speakers, which are onboard on the motherboard, does not show up and there is no device in device manager that doesn't already have a driver. This is now the 2nd computer this has happened to. problem is with this one in particular, i tried to use a adapter for spdif > 1/8" and it does not work.

I tried to download the Realtek drivers for my motherboard (asus M2V) but when it installs it just says there was an error and quits.

Does anyone know why windows 7 won't recognize these speaker ports, and more importantly how do i get it so play sound out of the speaker port so i can listen to music and watch movies?
 
Ad

Advertisements

Ad

Advertisements

Joined
Nov 30, 2009
Messages
1,752
Reaction score
396
Yep, glad it worked out for ya.

Not too sure why techreg suggested a download for hardware you don't have. Perhaps it was one the reasons he was banned lol.

In any case, enjoy! (Now you have latest driver installed too, instead of motherboard site's older one.)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top