SOLVED Skype hogging the taskbar


Joined
Sep 27, 2010
Messages
286
Reaction score
2
Skype is hogging the taskbar. How do I reduce it to an icon?
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
That's right click taskbar, Properties and change Taskbar buttons to Always combine, Hide labels. Which will affect every taskbar button.

OR
  1. In Skype, go to Tools -> Options.
  2. Then, click on Advanced tab to go to Advanced settings.
  3. Uncheck and untick the Keep Skype in the taskbar while I’m signed in option and click Save.
Untitled.png

When you use the "Red X" to close the Skype window it will now minimise to the System Tray.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top