Shutdown/restart Windows 7 (x64)


B

Brian W

Whenever i use the 'Restart' option on the start menu, I get an error in the
Event Log saying that Windows was not properly shut down, even though it
does in fact shutdown and restart properly. However it causes the
Reliability index to go down every time this happens.

Using the 'Shutdown' Start menu button does not cause this problem, however
using any one the many 'Shutdown' timer gadgets does create the error.


Is there any way to stop this happening? it's not a major problem just
slightly annoying!
 
Ad

Advertisements

W

wasted

Brian said:
Whenever i use the 'Restart' option on the start menu, I get an error in
the Event Log saying that Windows was not properly shut down, even
though it does in fact shutdown and restart properly. However it causes
the Reliability index to go down every time this happens.

Using the 'Shutdown' Start menu button does not cause this problem,
however using any one the many 'Shutdown' timer gadgets does create the
error.


Is there any way to stop this happening? it's not a major problem just
slightly annoying!
I don't have a solution,just thought I'ld let you know that on my new
Windows 7 Home Premium 64 bit pc I get the same errors on restart but
not on shutdown.
 
B

Brian Jackson

wasted said:
I don't have a solution,just thought I'ld let you know that on my new
Windows 7 Home Premium 64 bit pc I get the same errors on restart but not
on shutdown.
Try a brilliant product called CCleaner its Free!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top