Service Pack will not configure... error 8007005


Joined
May 29, 2015
Messages
1
Reaction score
0
Hi all,

I have tried four times now to install Service Pack 1 onto Windows 7 64 bit Professional. The windows updater says it is installed, but when I click the restart button, my computer restarts and attempts to configure service pack 1. Then it says something like "configuration failed, reverting". When my computer starts up, there is a window open that says the service pack failed to install yada yada yada error: access denied 0x80070005 yada yada yada.

One thing to note is that I recently replaced my motherboard and cpu (from AMD to intel). Might this be causing the problem?

I've tried all sorts of fixes but nothing seems to work. Here is what I've tried so far:

Checked system: sfc /scannow from the command prompt shows no problems

  • made sure I'm logged on as administrator
  • downloaded hotfix
  • disabled antivirus and firewall
  • ran subinACL tool
  • ran windows fix it
I saved the CBS log and I think this may have some useful information about the error. I just don't know what to do about it. See attached .txt file.
 

Attachments

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top