Cannot install service pack on reinstall

Discussion in 'Installation, Setup and Updates' started by Funkyecat, Nov 19, 2016.

  1. Funkyecat

    Funkyecat

    Joined:
    Nov 19, 2016
    Messages:
    1
    Likes Received:
    0
    After a complete reinstall of Win 7 home from recovery disks It was working fine. every time I boot up in the morning recently is states wit and do not shut odd computer as it tries to ups the service pack. It stays at 0% for several minutes and then 'failed' and rollbacks, it then goes in to windows
     
    Funkyecat, Nov 19, 2016
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Ian
    Replies:
    0
    Views:
    3,195
  2. anand1
    Replies:
    2
    Views:
    1,810
    BetaMan
    May 23, 2009
  3. anand1
    Replies:
    0
    Views:
    43,998
    anand1
    May 27, 2009
  4. elim

    cannot install mysql service

    elim, Jun 30, 2010, in forum: General Discussion
    Replies:
    1
    Views:
    5,104
  5. Peta

    Windows Service Pack 1 install problem

    Peta, Jul 17, 2011, in forum: Installation, Setup and Updates
    Replies:
    3
    Views:
    3,063
    TrainableMan
    Jul 18, 2011
  6. darkcloud

    how to install service pack

    darkcloud, Jun 7, 2012, in forum: Installation, Setup and Updates
    Replies:
    1
    Views:
    1,390
    TrainableMan
    Jun 8, 2012
  7. Charles D Collier
    Replies:
    6
    Views:
    992
    Charles D Collier
    Jan 15, 2015
  8. William Palazzo
    Replies:
    0
    Views:
    1,515
    William Palazzo
    Aug 17, 2016
Loading...