SOLVED Samsung Galaxy S5 Keeps Popping Up Windows


Joined
Jul 24, 2015
Messages
5
Reaction score
0
When I plug my Samsung Galaxy S5 into my USB port on my ThinkPad it keeps opening new windows. It always says 'AutoPlay'. It does this over and over and over, and the focus always shifts to the new Window, so it makes it very hard to do any work at all.

I tried a few things.
http://www.solvemix.com/index.php/android-smartphones/14-samsung-galaxy-s5-how-to-unlock-and-activate-the-developer-options-in-android

That didn't work.

I tried to get the most up-to-date drivers and software for this Samsung model from here.
http://www.samsung.com/us/support/downloads

That didn't work either.

I disabled from 'Device Manager'; that didn't work.

Can anyone here think of a way to prevent these windows from popping up? I have 2 ThinkPads; this issue only occurs on one machine.

Thanks!
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,321
Reaction score
1,584
Turn off autoplay.

Basically when you plug in your phone it has a memory card like plugging in a flash drive and so autoplay attempts to handle all the audio/video files just like it would any flash drive.

Go to Control Panel > Autoplay (or type Autoplay in the W7 search box). If your phone is listed in the devices list then set the drop-down to Take No Action. Otherwise uncheck the "use autoplay for all media devices" box at the very top and then nothing will trigger autoplay (this is my personal preference)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top