SOLVED PC turns itself on at various times at night.


Joined
Oct 6, 2019
Messages
3
Reaction score
0
I've posted this issue on HP forum, seeing I have a HP computer. I've attempted many suggestions they have given me, except for a few, one of which is to update my BIOS or put it back to default. I know very little about computers and such things, along with what I've read other people have experienced, I've not done this. The only thing in BIOS that I've done is disable the Wake on LAN feature. I've done CMD wake up scans, (0) each time. Turned all services and apps that can "wake up computer" turned off, as well as the "magic packets" from LAN. I've found nothing in Task Scheduler that has "waken" the computer, and even though, I don't believe this is harming my computer, its annoying. I've also done 2 Window 7 re-installations, updated, and yet this continues to happen. Any and all suggestions are welcomed and appreciated, even if their things that may be to complicated to attempt on my part. Thank You!!!
IrishMac
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,321
Reaction score
1,584
So you power off your computer and the next morning it is on, even after you disabled the Wake on magic packet feature of your LAN card?

Are you actually using "Shut down" or just "Sleep"? Because sleep can be suspended by mouse movement.
 
Joined
Oct 6, 2019
Messages
3
Reaction score
0
I use "Shut down" and every service is blank where it asks "wake up computer", including the "magic packet" from LAN. What I did to days ago was go into BIOS, to Advanced and "disabled" Monday through Sunday, even though the date stamp below was 00:00. I did this late Saturday night and my PC didn't come on Sun or Mon (today) so I think I got that part figured out. What I don't get is why this actually had any bearing seeing there was no time set. I just don't know what was the root cause of the PC coming on each night. Thank You for responding and I will see if the computer stays shutdown at night for the rest of the week. Hopefully its ok.
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,321
Reaction score
1,584
00:00 would be military time for midnight.
 
Ad

Advertisements

Joined
Oct 6, 2019
Messages
3
Reaction score
0
Thank You TrainableMan. I just learned this myself today from someone at work. Though my PC isn't turning on by itself anymore since disabling the days of the weeks, I'm still confused why this started to begin with. I've never changed anything in the BIOS before and don't know why this started by itself. I guess its not a big deal and again, I thank you for your response!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top