Open file - security warning


M

Metspitzer

I started running Forte Agent from a network drive. Now I get "Open
file - security warning" every time I run the file. I have seen where
you can disable the option all together. Is there a way to keep that
level of protection, but allow just one program?
 
Ad

Advertisements

I

Iceman

I started running Forte Agent from a network drive. Now I get "Open
file - security warning" every time I run the file. I have seen where
you can disable the option all together. Is there a way to keep that
level of protection, but allow just one program?
Right-click on agent.exe, select Properties > General > click 'Unblock' and
then 'Apply'.

Also see this forum post:
http://www.sevenforums.com/tutorials/124427-open-file-security-warning-allow-prevent-unblock-file.html

Shorter link: http://tinyurl.com/7ws8p2r
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top