Network Configuration Question


J

Juan Wei

Where do I find "Enable IEEE 802.1x authentication for this network"

I've looked at any number of places under networking, network adapter,
etc., but have not found it.
 
Ad

Advertisements

E

Evan Platt

Where do I find "Enable IEEE 802.1x authentication for this network"

I've looked at any number of places under networking, network adapter,
etc., but have not found it.
You need to first enable the Wired AutoConfig service, which is turned
off by default.

Click the Start button , and then, in the Search box, type
services.msc, and then press ENTER. If you are prompted for an
administrator password or confirmation, type the password or provide
confirmation.
In the Services dialog box, click the Standard tab, right-click Wired
AutoConfig, and then click Start.

Open Network Connections by clicking the Start button , clicking
Control Panel, clicking Network and Internet, clicking Network and
Sharing Center, and then clicking Manage network connections.

Right-click the connection that you want to enable 802.1X
authentication for, and then click Properties. If you are prompted
for an administrator password or confirmation, type the password or
provide confirmation.

Click the Authentication tab, and then select the Enable IEEE 802.1X
authentication check box.
 
J

Juan Wei

Evan Platt has written on 4/14/2013 1:39 AM:
You need to first enable the Wired AutoConfig service, which is turned
off by default.

Click the Start button , and then, in the Search box, type
services.msc, and then press ENTER. If you are prompted for an
administrator password or confirmation, type the password or provide
confirmation.

In the Services dialog box, click the Standard tab, right-click Wired
AutoConfig, and then click Start.
OK.

Open Network Connections by clicking the Start button , clicking
Control Panel, clicking Network and Internet, clicking Network and
Sharing Center, and then clicking Manage network connections.
I do not have "Manage Network Connections". If I click "Change adapter
settings", I get a window entitled Control Panel > Network and Internet
Network Connections
Right-click the connection that you want to enable 802.1X
authentication for, and then click Properties. If you are prompted
for an administrator password or confirmation, type the password or
provide confirmation.

Click the Authentication tab, and then select the Enable IEEE 802.1X
authentication check box.
Let me now tell you what prompted the question in the first place.

A neighbor tried to connect to my LAN through my WAP. I had given him
the key but as soon as he typed that, he was asked for a username and
password.

Is this caused by my "Local Area Connection" being set for IEEE 802.1X
authentication?

If so, why isn't my smartphone or tablet asked for username/password
when they connect?

Thanks.
 
E

Evan Platt

Let me now tell you what prompted the question in the first place.

A neighbor tried to connect to my LAN through my WAP. I had given him
the key but as soon as he typed that, he was asked for a username and
password.

Is this caused by my "Local Area Connection" being set for IEEE 802.1X
authentication?
No.

If so, why isn't my smartphone or tablet asked for username/password
when they connect?
You need to check the settings on your wireless router, not on your
PC.
 
J

Juan Wei

Evan Platt has written on 4/14/2013 1:13 PM:
You need to check the settings on your wireless router, not on your
PC.
OK. Here's the status report. Please do not criticize my choices.

Wireless: ON
SSID: FreeWirelessNOT
WEP: ON
64-bit WEP KEY: xxxxx
Channel: 11
SSID Broadcast: Enabled
MAC Authentication: Disabled
Wireless mode: Mixed 802.11b and g
4X Support: OFF

Please note that when my smartphone and tablet attempt to connect to
this WAP, they are not asked for username/password.
 
D

DJT

Evan Platt has written on 4/14/2013 1:13 PM:

OK. Here's the status report. Please do not criticize my choices.

Wireless: ON
SSID: FreeWirelessNOT
WEP: ON
64-bit WEP KEY: xxxxx
Channel: 11
SSID Broadcast: Enabled
MAC Authentication: Disabled
Wireless mode: Mixed 802.11b and g
4X Support: OFF

Please note that when my smartphone and tablet attempt to connect to
this WAP, they are not asked for username/password.
Are you sure that it did not ask for username/password the first time
it was connected. Usually you are asked once and it remembers the
username/password from then on and does not ask


DJT
 
Ad

Advertisements

P

Paul in Houston TX

Juan said:
Evan Platt has written on 4/14/2013 1:13 PM:

OK. Here's the status report. Please do not criticize my choices.

Wireless: ON
SSID: FreeWirelessNOT
WEP: ON
64-bit WEP KEY: xxxxx
Channel: 11
SSID Broadcast: Enabled
MAC Authentication: Disabled
Wireless mode: Mixed 802.11b and g
4X Support: OFF

Please note that when my smartphone and tablet attempt to connect to
this WAP, they are not asked for username/password.
A typical wifi device should only ask for SSID.
IF you want your friend to be able to log on to the router and
change settings, then he/she/it will need the router UID and P/W.
IF you want your friend to be a part of your network, then
he/she/it will need the network ID or domain ID, UID, and a p/w,
and the router SSID.
 
J

Juan Wei

DJT has written on 4/14/2013 5:15 PM:
Are you sure that it did not ask for username/password the first time
it was connected. Usually you are asked once and it remembers the
username/password from then on and does not ask
Yes. What username and password would I have given them, my Windows
login info?
 
J

Juan Wei

Paul in Houston TX has written on 4/14/2013 6:56 PM:
A typical wifi device should only ask for SSID.
IF you want your friend to be able to log on to the router and
change settings, then he/she/it will need the router UID and P/W.
IF you want your friend to be a part of your network, then
he/she/it will need the network ID or domain ID, UID, and a p/w,
and the router SSID.
I turned off my Galaxy S3 WiFi and deleted the entry for my home WAP.

Using WiFi Analyzer, I see a list of all of the SSIDs of the WAPs in the
area.

I click my home WAP. Up pops a box asking for a password. I type the key
and hit Connect.

Boom, I'm online via WiFi.

======

I'm not asking that my friend log on to the router or join my LAN, just
to connect to the WAP.
 
C

Char Jackson

DJT has written on 4/14/2013 5:15 PM:


Yes. What username and password would I have given them, my Windows
login info?
A username is NOT required when joining a typical wireless network. The
guest only needs to know the network's SSID and the security
password/passphrase, nothing more.

There are ways to set up wireless access such that a username and password
are required, but those are not typical home systems. If you have such a
system in place, you need to mention that when asking for help.

(Side note: it looks like you're using WEP as your security layer, so pretty
much anyone who wants to can join your network without your permission.)
 
C

Char Jackson

I'm not asking that my friend log on to the router or join my LAN, just
to connect to the WAP.
In most cases, connecting to your WAP also means connecting to your LAN,
unless you've taken steps to avoid it. In addition, some wireless routers
and AP's offer guest access, but you haven't mentioned using that feature.
Therefore, the assumption is that connecting to your AP means connecting to
your LAN. Be sure that that's what you intended before allowing it.

One way a username/password dialog will pop up is if the guest has connected
to your AP/LAN and attempts to access a non-public network resource on your
LAN.
 
Ad

Advertisements

J

Jason

A typical wifi device should only ask for SSID.
IF you want your friend to be able to log on to the router and
change settings, then he/she/it will need the router UID and P/W.
IF you want your friend to be a part of your network, then
he/she/it will need the network ID or domain ID, UID, and a p/w,
and the router SSID.
I turned off my Galaxy S3 WiFi and deleted the entry for my home WAP.

Using WiFi Analyzer, I see a list of all of the SSIDs of the WAPs in the
area.

I click my home WAP. Up pops a box asking for a password. I type the key
and hit Connect.

Boom, I'm online via WiFi.

======

I'm not asking that my friend log on to the router or join my LAN, just
to connect to the WAP.[/QUOTE]

Is there a disadvantage to disabling the SSID broadcast? I presume that
will hide the WAP from the idle who walk down the hallway rattling all
the doorknobs...
 
P

Paul in Houston TX

Juan said:
Paul in Houston TX has written on 4/14/2013 6:56 PM:

I turned off my Galaxy S3 WiFi and deleted the entry for my home WAP.

Using WiFi Analyzer, I see a list of all of the SSIDs of the WAPs in the
area.

I click my home WAP. Up pops a box asking for a password. I type the key
and hit Connect.

Boom, I'm online via WiFi.

I'm not asking that my friend log on to the router or join my LAN, just
to connect to the WAP.
This is not a normal small router setup.
Without knowing what is asking for a password and why, I am unable to
help. Sorry.
 
G

G. Morgan

Juan said:
OK. Here's the status report. Please do not criticize my choices.

Not to criticize but to let you know, WEP is completely useless. It can
be broken in seconds. If your router has WPA2, use it - else use WPA.
Also enable TKIP+AES if available.

The FBI did a demonstration cracking WEP, it took four seconds to break
the encryption. Anyone with a Linux Backtrack live CD can get into your
network in seconds with WEP as the only protection. That means they can
send death threats to the POTUS and D/L kiddie porn and guess who they
will come after, don't risk it!
 
J

Juan Wei

Char Jackson has written on 4/14/2013 10:29 PM:
A username is NOT required when joining a typical wireless network. The
guest only needs to know the network's SSID and the security
password/passphrase, nothing more.

There are ways to set up wireless access such that a username and password
are required, but those are not typical home systems. If you have such a
system in place, you need to mention that when asking for help.

(Side note: it looks like you're using WEP as your security layer, so pretty
much anyone who wants to can join your network without your permission.)
Really? How?
 
J

Juan Wei

G. Morgan has written on 4/14/2013 11:17 PM:
Not to criticize but to let you know, WEP is completely useless. It can
be broken in seconds. If your router has WPA2, use it - else use WPA.
Also enable TKIP+AES if available.

The FBI did a demonstration cracking WEP, it took four seconds to break
the encryption. Anyone with a Linux Backtrack live CD can get into your
network in seconds with WEP as the only protection. That means they can
send death threats to the POTUS and D/L kiddie porn and guess who they
will come after, don't risk it!
That means that someone with a laptop and the Backtrack live CD will
have to park in my driveway.

Hmmm...I have a laptop. I think I'll check out my neighbors. :)
 
Ad

Advertisements

J

Juan Wei

Juan Wei has written on 4/14/2013 12:47 PM:
Evan Platt has written on 4/14/2013 1:39 AM:

I do not have "Manage Network Connections". If I click "Change adapter
settings", I get a window entitled Control Panel > Network and Internet


Let me now tell you what prompted the question in the first place.

A neighbor tried to connect to my LAN through my WAP. I had given him
the key but as soon as he typed that, he was asked for a username and
password.

Is this caused by my "Local Area Connection" being set for IEEE 802.1X
authentication?
No, it's caused by HIS wireless device being set for IEEE 802.1X
authentication.
 
J

John Williamson

Char Jackson has written on 4/14/2013 10:29 PM:

Really? How?
WEP password security was broken years ago. You can easily download
programs to let you log in to a WEP secured access point almost as
quickly as typing the password. Even WPA is getting a bit weak by modern
standards. WPA2 should be your minimum level of security on a wireless
access point, using a strong, non-deafult, non-dictionary password, and
an SSID that isn't the one set by the supplier.
 
G

G. Morgan

Juan said:
G. Morgan has written on 4/14/2013 11:17 PM:

That means that someone with a laptop and the Backtrack live CD will
have to park in my driveway.

Hmmm...I have a laptop. I think I'll check out my neighbors. :)
They are probably not using WEP, duh!

Do crack your own router though, see how easy it is.
 
Ad

Advertisements

J

Juan Wei

G. Morgan has written on 4/15/2013 11:29 PM:
They are probably not using WEP, duh!

Do crack your own router though, see how easy it is.
I created a Backtrack boot disk and booted it on my laptop. Had no idea
what to do when I saw

boot:

so I hit Enter.

It eventually booted to a Unix command line prompt. Now what? I thought
this had a GNOME GUI.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top