Net Framework 4.5.2 failed to install


Joined
Apr 30, 2011
Messages
8
Reaction score
1
Mailbird needs Net Framework 4.5.2 to work. My W7 laptop will not install 4.5.2 from the usual sites. Win Update lists 4.5.2 for download but fails each time even when I use Clean Boot. My desktop PC has the same system and successfully installed both 4.5.2 and Mailbird. A registry clean did find and fix some corrupted files but had no effect on my problem. What else can I try ?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top