Lost internet connection


Joined
Dec 3, 2016
Messages
1
Reaction score
0
No internet access when I booted up this morning. Running Win7

-All other network devices OK. Not the network
-Turning off firewalls no effect
- Win7 network diagnostics no help
- Intel Network diagnostics OK
- Can ping 127.0.0.1 but not remote computer
-select ip and dns set to automatic
-most of the time sharing center says I have internet access. But sometimes I get the yellow triangle.

I've gone as far as I can go. Something is blocking connect but I can't figure out what. Any suggestions appreciated.
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,319
Reaction score
1,584
Maybe you got a driver update; try rolling back the driver on your NIC (Network Interface Card). You probably have at least two; rollback the appropriate one depending on whether you use wireless or are connected via LAN cable. This would be done from Control Panel > Device Manager, selecting the driver in the list & choosing rollback.

NOTE: if you find the correct driver & the rollback option is grayed out then there was not an update so there is no older driver and this is not a solution that will help your particular case.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top