How do I disable Java in my web browser?


Ad

Advertisements

S

SC Tom

SC Tom said:
Doesn't work on mine (Win7 HP SP1 32-bit). When I go to the Security tab,
all I have is "Certificates. . ." (Java v.7 Update 9).
As a follow-up, you have to update to Update 10 to see the settings the web
link shows. So I guess to disable it in previous versions, it'll have to be
disabled under "Manage add-ons" in Internet Options.
 
S

Stan Brown

I disabled Java by uninstalling it several years ago. I don't miss it a
bit. If you don't use some critical web site that demands Java, get rid
of it.
Unfortunately Webex won't work without it, and we use Webex a lot at
work.

I compromise by using MSIE for Webex only, and Firefox for everything
else, and Java is disabled in Firefox.
 
Ad

Advertisements

Ad

Advertisements

J

John Williamson

Alias said:
Complains when you're doing what?
Opening it after the initial install.

I just told it to get on with it and ignored the problem. I normally
only use the spreadsheet and word processor anyway. It's overkill for
what I want, mostly, but it's either that or MS Works, and the version
of Works I've got is so old that it has its own file formats which can
only be opened by Works or LO.

On checking the help files, it needs a JRE to use the database report
generator, and permit you to run Javabean based applications. It also
uses the Java Accessibility API for things like the screen magnifier and
virtual keyboard.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top