HELP ME PLX!! Gateway M-series


Joined
Dec 17, 2010
Messages
1
Reaction score
0
Hi, I am new to this site. I tried a few days now looking at forums to try to fix my installation of Win7 ultimate. So I've done about 99% of everything everyone has suggested and still no luck. When i first made attempts to load it got as far as 16%. I did the whole diskpart thing to clean my HDD. Now I don't have a OS, I mean I still got BIOS and Boot. So I also disabled usb and floppy from BIOS and now it wont go past 0%. I think i ruined my laptop pretty bad could someone help me please. (oh yea I even tried taking 1 stick of RAM and still nothing) Also without a OS, my laptop wont read from Western external HDD. :dontknow:. Thanks for any replies
 

Core

all ball, no chain
Moderator
Joined
Feb 13, 2009
Messages
1,173
Reaction score
271
16% of what?

Reset BIOS settings to factory defaults and use your Windows 7 DVD to reformat the drive and reinstall Windows 7.
 
Ad

Advertisements

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
fiky206 - Welcome to the Windows 7 Forums website!

What brand and model of laptop do you have? Be sure to set your DVD drive as the "First Boot Device" in your BIOS and then put in the install DVD and reboot the laptop and see what happens.

Be sure to use the latest drivers and software from the laptop maker's website after the install is complete.
 
Ad

Advertisements

Joined
Dec 19, 2010
Messages
2
Reaction score
0
Are you sure the CD is an original and is not scratched or is dirty? Try running it under hot water and drying it with a glasses cleaner cloth or a very soft rag or t-shirt. My son always scratches his xbox games and this does the trick unless it is completely scratched.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top