Firefox question


A

Antares 531

I've been having problems editing and saving the changes to a web site
that I am the manager of. I talked with the ATT Yahoo! Site Solutions
people and they thought the problem was being caused by my Internet
Explorer 8 and suggested that I download and install Mozilla Fire Fox.

I can edit this web site in either my IE or my Fire Fox browser and it
looks like all went well, but when I try to save the newly edited site
I get the error message:

Error
Sorry, we were unable to connect to the Yahoo! Site Solution. Please
try again later.

I've tried again, later, many times but always get this same error
message.

I did as the person at ATT Yahoo! suggested and now Firefox opens
every time I press the Web/Home key on my Microsoft keyboard. I opened
IE 8 and complied with the option of selecting it as my default
browser but this didn't get Firefox detached from this Web/Home key.

I'm running Windows 7 Home with all the latest updates. How can I get
Firefox to release its claim on the Web/Home key and let me assign it
back to IE8?

Thanks for any suggestions. Gordon
 
Ad

Advertisements

C

Char Jackson

I've been having problems editing and saving the changes to a web site
that I am the manager of. I talked with the ATT Yahoo! Site Solutions
people and they thought the problem was being caused by my Internet
Explorer 8 and suggested that I download and install Mozilla Fire Fox.

I can edit this web site in either my IE or my Fire Fox browser and it
looks like all went well, but when I try to save the newly edited site
I get the error message:

Error
Sorry, we were unable to connect to the Yahoo! Site Solution. Please
try again later.

I've tried again, later, many times but always get this same error
message.
Is there any additional information available, such as real time
status messages that may flash briefly or perhaps a log file hidden
somewhere? It would be helpful to know what the real problem is. Is it
that the site can't be found, or the login name is missing or
incorrect, or the password is missing or incorrect, or something else?
I did as the person at ATT Yahoo! suggested and now Firefox opens
every time I press the Web/Home key on my Microsoft keyboard. I opened
IE 8 and complied with the option of selecting it as my default
browser but this didn't get Firefox detached from this Web/Home key.

I'm running Windows 7 Home with all the latest updates. How can I get
Firefox to release its claim on the Web/Home key and let me assign it
back to IE8?
This has nothing to do with Firefox. Look for a keyboard config
utility somewhere, whether in Control Panel or standalone. Is there an
icon in the system tray, for example?
 
A

Antares 531

Is there any additional information available, such as real time
status messages that may flash briefly or perhaps a log file hidden
somewhere? It would be helpful to know what the real problem is. Is it
that the site can't be found, or the login name is missing or
incorrect, or the password is missing or incorrect, or something else?
I don't get any status messages or other indicators until I finish
keying in the edit changes then try to save or publish the edited
version. Then I get the error message:

Error
Sorry, we were unable to connect to Yahoo! Site Solution. Please try
again later.


Yahoo! Site Solution is the service provider's site building software
which they provide, on-line. That is, I don't use another site
building software that is installed on my computer.

So, I must be making the required connection with their Yahoo! Site
Builder or I would not be able to key in the changes. This goes
smoothly and the edited site page looks fine but I can't save or
publish it.

When I communicate with their help person he always indicates that the
problem is on my computer. But, I tried editing/publishing to this
same site, using two other computers and ran into the same problem
with both of them. Then their help person suggested that I download
Mozilla Firefox and try to do my site edits using it instead of MS
Internet Explorer 8. This didn't work, either. But, when I installed
Firefox it took over as the default browser and now I can't get my
system reverted to recognizing IE 8 as my default browser.
This has nothing to do with Firefox. Look for a keyboard config
utility somewhere, whether in Control Panel or standalone. Is there an
icon in the system tray, for example?
It has to do with Firefox only to the extent that when I installed
Firefox it grabbed possession of the default browser status and won't
release it so I can revert back to IE 8.

I've tried all the settings I can locate in Control Panel and have not
found a means for turning Firefox off and reinstating IE 8 as my
default browser. I would like to keep Firefox alive and usable just in
case I want to play around with it some more, but I definitely want IE
8 as my default browser, and I want it to start up when I press the
Web/Home key at the top left of my Microsoft keyboard.

Gordon
 
C

Char Jackson

I don't get any status messages or other indicators until I finish
keying in the edit changes then try to save or publish the edited
version. Then I get the error message:

Error
Sorry, we were unable to connect to Yahoo! Site Solution. Please try
again later.


Yahoo! Site Solution is the service provider's site building software
which they provide, on-line. That is, I don't use another site
building software that is installed on my computer.

So, I must be making the required connection with their Yahoo! Site
Builder or I would not be able to key in the changes. This goes
smoothly and the edited site page looks fine but I can't save or
publish it.
I haven't used that particular bit of software, but I have a different
assumption. My assumption is that all of the changes you make are done
locally, and only locally, until you move to the Publish step.

Do you need to enter your credentials prior to attempting to publish
any changes? Wait, that's a poorly worded question. Of course you need
to enter your credentials prior to publishing, so the question is,
have you done so, and have you verified that those credentials
actually work to connect to your site?
When I communicate with their help person he always indicates that the
problem is on my computer. But, I tried editing/publishing to this
same site, using two other computers and ran into the same problem
with both of them. Then their help person suggested that I download
Mozilla Firefox and try to do my site edits using it instead of MS
Internet Explorer 8. This didn't work, either.
I agree that the problem seems to be at your end. Whatever you're
doing wrong, at least you're consistent across multiple computers and
at least two browsers. It looks like you haven't done what you need to
do to connect to your site. Does Yahoo Site Builder have a
configuration page where you entered the URL of the page you're
editing, as well as your login credentials?
But, when I installed
Firefox it took over as the default browser and now I can't get my
system reverted to recognizing IE 8 as my default browser.
You do that in IE (or Control Panel). In IE, go to Tools, Internet
Options, then select the Programs tab. The first section there will
tell you whether IE is the default browser. If not, just click the
Make Default button.

Have you done that already and found that the setting didn't stick? If
so, Firefox may have an option enabled that keeps making it the
default. In Firefox, look in Options, Advanced, General, second item
from the bottom, "Always check to see if Firefox is the default
browser on startup". You'll probably want to uncheck that option, then
use the Make Default button in IE.
 
A

Antares 531

I haven't used that particular bit of software, but I have a different
assumption. My assumption is that all of the changes you make are done
locally, and only locally, until you move to the Publish step.

Do you need to enter your credentials prior to attempting to publish
any changes? Wait, that's a poorly worded question. Of course you need
to enter your credentials prior to publishing, so the question is,
have you done so, and have you verified that those credentials
actually work to connect to your site?
This Site Builder software is set up on the server's site. I log onto
it and do my site building/editing, then save/publish, all on the
server.

I just discovered that I can indeed edit all the pages except the one
with a lot of data back-log information. I'm now thinking that I've
exceeded some arbitrary size limitation for this page. I have sent
them an e-mail about this but haven't heard back, yet.
I agree that the problem seems to be at your end. Whatever you're
doing wrong, at least you're consistent across multiple computers and
at least two browsers. It looks like you haven't done what you need to
do to connect to your site. Does Yahoo Site Builder have a
configuration page where you entered the URL of the page you're
editing, as well as your login credentials?


You do that in IE (or Control Panel). In IE, go to Tools, Internet
Options, then select the Programs tab. The first section there will
tell you whether IE is the default browser. If not, just click the
Make Default button.

Have you done that already and found that the setting didn't stick? If
so, Firefox may have an option enabled that keeps making it the
default. In Firefox, look in Options, Advanced, General, second item
from the bottom, "Always check to see if Firefox is the default
browser on startup". You'll probably want to uncheck that option, then
use the Make Default button in IE.
This is the main problem that I started this thread about. I still can
not get Firefox to relinquish its claim on my keyboard's Web/Home key
and let me re-assign it back to IE 8 as it was before I installed
Firefox. I have IE 8 selected as my default browser but can't get
this Web/Home key changed back such that it will open IE instead of
Firefox.

To answer your question more exactly, yes, I've gone to Control Panel
and it does show IE as the default browser, but Firefox doesn't honor
this for some reason. It's like that stubborn old mule my grandpa used
to own. It's got the bit in its teeth and ain't gonna give it up!

Gordon
 
R

Rob

This Site Builder software is set up on the server's site. I log onto
it and do my site building/editing, then save/publish, all on the
server.

I just discovered that I can indeed edit all the pages except the one
with a lot of data back-log information. I'm now thinking that I've
exceeded some arbitrary size limitation for this page. I have sent
them an e-mail about this but haven't heard back, yet.
This is the main problem that I started this thread about. I still can
not get Firefox to relinquish its claim on my keyboard's Web/Home key
and let me re-assign it back to IE 8 as it was before I installed
Firefox. I have IE 8 selected as my default browser but can't get
this Web/Home key changed back such that it will open IE instead of
Firefox.

To answer your question more exactly, yes, I've gone to Control Panel
and it does show IE as the default browser, but Firefox doesn't honor
this for some reason. It's like that stubborn old mule my grandpa used
to own. It's got the bit in its teeth and ain't gonna give it up!

Gordon
You could always just uninstall firefox. IE will then become
the default browser by.. erm.. default. If you find you need
ff again, just be careful when you re-install it and answer 'no'
to any questions about becoming the default browser.
HTH
 
Ad

Advertisements

A

Antares 531

I've been having problems editing and saving the changes to a web site
that I am the manager of. I talked with the ATT Yahoo! Site Solutions
people and they thought the problem was being caused by my Internet
Explorer 8 and suggested that I download and install Mozilla Fire Fox.

I can edit this web site in either my IE or my Fire Fox browser and it
looks like all went well, but when I try to save the newly edited site
I get the error message:

Error
Sorry, we were unable to connect to the Yahoo! Site Solution. Please
try again later.

I've tried again, later, many times but always get this same error
message.

I did as the person at ATT Yahoo! suggested and now Firefox opens
every time I press the Web/Home key on my Microsoft keyboard. I opened
IE 8 and complied with the option of selecting it as my default
browser but this didn't get Firefox detached from this Web/Home key.

I'm running Windows 7 Home with all the latest updates. How can I get
Firefox to release its claim on the Web/Home key and let me assign it
back to IE8?

Thanks for any suggestions. Gordon
Problem resolved. I kept working on this and finally found the way to
resolve this problem. If anyone else has this same problem, go to
Control Panel > Keyboard > Key Settings Tab, then select Web/Home from
the list. Then click on the configure button at the bottom of this
pop-up window. The Reassign a Key pop-up opens. Then select Start a
program, Web page, or file. Then Browse to find the application for MS
Internet Explorer 8 or what ever browser you want to run when you
click the Web/Home key on your Microsoft keyboard. This cleared the
problem and I can still open Firefox by clicking the toolbar icon.

Gordon
 
Ad

Advertisements

C

Char Jackson

Problem resolved. I kept working on this and finally found the way to
resolve this problem. If anyone else has this same problem, go to
Control Panel > Keyboard > Key Settings Tab, then select Web/Home from
the list. Then click on the configure button at the bottom of this
pop-up window. The Reassign a Key pop-up opens. Then select Start a
program, Web page, or file. Then Browse to find the application for MS
Internet Explorer 8 or what ever browser you want to run when you
click the Web/Home key on your Microsoft keyboard. This cleared the
problem and I can still open Firefox by clicking the toolbar icon.
Great! That's exactly what I suggested over a week ago when this
thread was new. I'm glad you came to the same conclusion.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top