Can't get Windows 7 installed from USB

Nov 16, 2015
Reaction score
Hi forum

This topic might already be touched on here but I couldn't find anything about it.
I downloaded from the internet AIO Windows 7 ISO. I burned the ISO with RUFUS on a NTFS USB. When I inserted the USB into my computer and tried to boot from the USB it gave an error saying something that it can't find NTFS drivers. Somewhere along those lines. So I googled for further information and found out that the file system on the USB is supposed to be FAT32. So I tried to burn the same ISO with FAT32 but it wouldn't let me because install.esd is 4.2GB and unfortunately FAT32 can't transfer anything above 4GB. So I googled again and found out that I would need to split the install.esd into smaller parts and then I could burn the ISO. So I did that but it's not letting me boot. I entered my UEFI BIOS and went into boot menu and put the USB to boot first. Even though I did that, it's not even booting or anything. It just goes into the OS like there isn't an USB. I disabled secure boot. Nothing still. May someone help me with this? I'm going mad here.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question